If you are using Internet Explorer, please remove blackberry.com from your compatibility view settings.

Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Visitor
desmond531
Posts: 1
Registered: ‎06-20-2012
My Device: Bold 9780 :: Playbook
My Carrier: Airtel

Re: Playbook 2.0 cannot connect to Gmail

What is the solution here ? I have recently bought a play book and have the same problem :

Gmail account sync over the bridge with WIFI disconnected
Gmail account sync FAILS over WIFI 

Try a security wipe but that did NOT resolve the issue.

Is it an issue with my WIFI ? I have tried restarting, using an unsecured connection but still unable to get it working

I have added my other accounts like twitter and can surf from the browser just fine.

Please use plain text.
New Contributor
lasm2000
Posts: 3
Registered: ‎08-02-2012
My Device: Playbook
My Carrier: (wifi)

Re: Playbook 2.0 cannot connect to Gmail

I had a similar issue. The cure was rather simple, I deleted the gmail account, rebooted and added it again. It seems to be working. Now, what is the cause of this weird bug? Besides, has anyone reported this behavior to RIM? It looks like it is unique to gmail, my outlook.com is working without a hitch.

Please use plain text.
New Member
mindfunk
Posts: 1
Registered: ‎08-11-2012
My Device: Playbook
My Carrier: n/a

Re: Playbook 2.0 cannot connect to Gmail

 

This is true, but unacceptable. I have had no problems accessing gmail with my playbook 1 and playbook 2, until I turned on gmail's two factor authentication.

 

When you do this, you can create device specific passwords for everything. I did that. Email will work successfully for a short period (up to an hour for me). Then, you will constantly be pestered for your password. 

 

I have no doubt that switching off this feature will fix the issue. But, that is unacceptable. 

Please use plain text.
New Contributor
wildchild_pt
Posts: 5
Registered: ‎04-04-2013
My Device: Playbook 64gb
My Carrier: Vodafone

Re: Playbook 2.0 cannot connect to Gmail

It has been over a year since the first post, and I am still encountering the same problem as most on this thread, I purchased my playbook a few days ago, and immediately after setting up added my gmail account (email, calendar, and contacts) without any problems, everthing was working fine, however i did not try and send any emails immediately after setup.
Today i tried to send an email and was recieving similar errors to most here eventhough I was recieving emails without any problems. I had tried several steps mentioned here, and found that what prompted it to start working was going to www.google.com/accounts/UnlockCaptcha and folloing the steps there (one of the posts on this thread said to enter username and password, but i never got prompted for that). (I had already followed other tips to change the settings on my gmail account so that may have helped too)

Please use plain text.