Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
shurgen
Posts: 6
Registered: ‎10-15-2012
My Device: Playbook
My Carrier: Rogers

Playbook Camera Issue

Hi, I've been having the same problem for almost a year now. I think EVERYONE who has had this problem would really appreciate if someone could figure out a solution (preferably from blackberry themselves). This is getting absolutely ridiculous. 

 

There is currently NO SOLUTION. 

I have tried a security wipe, re-downloading the OS, etc. Nothing has worked so far. Additionally, all the 'mods' of the forum have only linked to the  "90-Day Complimentary Support" which does not apply to the majority of those who have this issue, who have owned their Playbook for a long time. 

Thanks, and I really would like to see a reply to one of the many threads with this problem. I will be repeatedly bumping this topic to ensure that I get an answer. 

Please use plain text.
New Contributor
shurgen
Posts: 6
Registered: ‎10-15-2012
My Device: Playbook
My Carrier: Rogers

Re: Playbook Camera Issue

Did what chaosdivine suggested in another thread (re-load the entire OS through the desktop manager). 

The camera worked fro the first time, then stopped working afterwards. 

I would still like a response from someone who can give me the instructions to getting this fixed. There are many people with this same problem. 

Please use plain text.
Forums Advisor I
chaosdivine
Posts: 510
Registered: ‎09-16-2012
My Device: BB PlayBook (32 GB Wi-Fi OS 2.1.0.1314) and Torch 9810 (OS 7.1.0.746)

Re: Playbook Camera Issue


shurgen wrote:

Did what chaosdivine suggested in another thread (re-load the entire OS through the desktop manager). 

The camera worked fro the first time, then stopped working afterwards. 

I would still like a response from someone who can give me the instructions to getting this fixed. There are many people with this same problem. 


I have a question for you. Is this error the result of updating the OS to 2.1? It wasn't there previously to this is that correct? There doesn't seem to be a way of downgrading the OS versions to 2.0 that I have been able to find yet. I am still looking and if I come across something I will let you know.

 

Please use plain text.
New Contributor
shurgen
Posts: 6
Registered: ‎10-15-2012
My Device: Playbook
My Carrier: Rogers

Re: Playbook Camera Issue

bump

Please use plain text.