Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
Bmcgee
Posts: 4
Registered: ‎11-24-2011
My Device: Playbook
My Carrier: T-Mobile
Accepted Solution

Playbook File System just went 'Read Only'

What a journey.  I bought my Playbook 6 weeks ago, and everything worked perfectly out of the box: Wifi, Bridge, etc.

A week later, the Playbook would no longer remember any Saved WiFi settings. They would simply disappear after a power off/on.  Customer support said they had heard of this problem before, and the February update should take of it.  OK, fine, I can live with that.

But four weeks later (a week ago), these things began happening:

  1. Camera will not work, reporting that the camera is already in use.
  2. Word To Go reports that existing documents were saved improperly (internal error 121045253).
  3. Cannot create new documents.
  4. Cannot delete any files (documents, pictures, videos, programs).
  5. BookReader goes back to start of a book when I reopen the book (it used to remember my place).
  6. Blackberry Bridge Bluetooth still connects to my 9810, but no longer brings up any data- it just displays the 'working' icon.
  7. The 'Set Date/Time' screen is now just white, with no text.
  8. It take 3.5 minutes to do a simple 'power on' or reboot.
  9. I can still read epubs, view pictures and videos -- anything that is Read Only.

Soooo, has anyone else seen these problems?  I have done a soft reset, a hard reset, perused 26 pages of this forum -- everything I can think of. I'm on a two week business trip without access to my computer, so I can't do a security wipe and reload my operating system (I will do so when I get home, with Customer Support).  Is there something else I can do 'on the road' to try to fix this thing?  Thanks for any suggestions. And I am really interested to hear if anyone else has had these problems.  I really want the Playbook to be successful, but at this rate I certainly can't use it for business.

Playbook 64GB -- OS: 1.0.7.3312

Thanks for any help!
Brent

 

 

Please use plain text.
Contributor
georgebika
Posts: 23
Registered: ‎08-26-2011
My Device: 9800
My Carrier: no

Re: Playbook File System just went 'Read Only'

According to the detail issue you listed.

Personally, I think there are two problems with the PlayBook.

First, that is the problem with the storage memory, it is damaged or something.

Second, it might cause by the OS, the system is crash...you'd better do a reload with computer.

I will try my best to help you with the issue you get.
Please use plain text.
New Contributor
Bmcgee
Posts: 4
Registered: ‎11-24-2011
My Device: Playbook
My Carrier: T-Mobile

Re: Playbook File System just went 'Read Only'

Yes, these are my thoughts, too. I'll try a system reload in a couple of weeks, and if that doesn't work then it must be the memory. Thanks for the reply!
Please use plain text.
New Contributor
Bmcgee
Posts: 4
Registered: ‎11-24-2011
My Device: Playbook
My Carrier: T-Mobile

Re: Playbook File System just went 'Read Only'

Just a followup.  I contacted tech support, they recommended reloading the operating system.  I did so while they were on the line, and the Playbook came up just fine. Then it was just a matter of reloading all my apps, mostly painless.  So, all I can think of is that some app corrupted the memory???  I'll watch it carefully each time I load a new app,  So, it has been running just perfectly for two weeks with the 1.0.8 operating system.

Please use plain text.
Forums Veteran I
aandras
Posts: 2,359
Registered: ‎04-19-2011
My Device: Z10 & Playbook
My Carrier: Verizon Wireless

Re: Playbook File System just went 'Read Only'

Glad to hear you are up and running. But do you think a reload of the OS is a solution.
Be a Shepard and not an iSheep.
Please use plain text.
New Contributor
Bmcgee
Posts: 4
Registered: ‎11-24-2011
My Device: Playbook
My Carrier: T-Mobile

Re: Playbook File System just went 'Read Only'

The more I think of it, the more I think there might have been a bug in the 1.0.7 OS that slipped through during an indeterminate series of events while loading stuff.  ;-)  My first clue was that my Saved Networks would disappear once I power cycled the Playbook.  That was probably a memory-write problem.  Then more memory-write problems began to show up days later.  I called Tech Support back then, and he said he had heard of the Saved Networks problem, and that it should be fixed in the next os release.  Since upgrading to 1.0.8, the Playbook has been working flawlessly -- and believe me, I have been loading movies, music, old and new apps, power cycling at every chance.-- not a hiccup.  So, if anything changes, I'll write about it here. -- Brent

Please use plain text.