Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
KinLau
Posts: 4
Registered: ‎02-22-2012
My Device: Playbook
Accepted Solution

Print to Go - Timeout with the BBID on the PC

I've tried setting this up now on 2 different PC's, Vista 64bit and Win 7 64bit, and it stalls at the same place.

 

When I print to the "Print to Go" printer, nothing happens when I put in my BBID and password. If I click a second time, either immediately or several seconds or minutes later, I get a "Your Session has expired" error. I never get to the "PIN" screen.

 

I've reboot both the PC and the Playbook. The BBID and password are correct (if I type in the wrong password, I do get the error right away).

 

I can tell that there's something going on with the Playbook, at one point in trying, I was also playing a video off a website, and I noticed the video would hang every so often while I tried to do the "Print to Go" login and setup.

 

I've seen this problem mentioned a few times, with no solutions.

Contributor
luvsql
Posts: 14
Registered: ‎04-08-2009
My Device: Not Specified

Re: Print to Go - Timeout with the BBID on the PC

I have the same issue.  I just installed it on Tuesday onto my Vista (Enterprise edition) laptop and it just hangs.  I just upgraded  my Playbook to 2.0 on Tuesday as well.  Have tried multiple times but it won't work.  The file I'm trying to print to my Playbook is really small too.

New Contributor
smallbizmaster
Posts: 3
Registered: ‎02-23-2012
My Device: 9700

Re: Print to Go - Timeout with the BBID on the PC

Disable Anti-Virus, try again.

The Koz
Contributor
luvsql
Posts: 14
Registered: ‎04-08-2009
My Device: Not Specified

Re: Print to Go - Timeout with the BBID on the PC

Disabled AVG (only one I have) and still get timeout.

New Contributor
smallbizmaster
Posts: 3
Registered: ‎02-23-2012
My Device: 9700

Re: Print to Go - Timeout with the BBID on the PC

Did you disable all parts of AVG?

 

Did you get the signon screen?

 

If so to each,

update flash

Reboot

disable all anti virus again, maybe even firewalls,

winodws also has some security built in, make sure all that is off too, just in case.

try again.

 

Koz

Contributor
luvsql
Posts: 14
Registered: ‎04-08-2009
My Device: Not Specified

Re: Print to Go - Timeout with the BBID on the PC

It turned out to be flash.  I had .55 installed then upgraded to .62 and it now works, even with all my AVG enabled (which would have been a pain to have to keep disabling before printing).  Thank you!!!

New Contributor
KinLau
Posts: 4
Registered: ‎02-22-2012
My Device: Playbook

Re: Print to Go - Timeout with the BBID on the PC

On my Vista 64 laptop, it's working fine now after disabling AVG.

 

On my WIn 7 64bit laptop, disabling AVG (all parts that can be disabled), updating FLASH, still doesn't work.

New Contributor
KinLau
Posts: 4
Registered: ‎02-22-2012
My Device: Playbook

Re: Print to Go - Timeout with the BBID on the PC

Key is _how_ you disable AVG. You have to go into Tools, Advance Settings, and then "Temporarily disable AVG Protection" on the left.

New Member
Jacob05
Posts: 2
Registered: ‎02-25-2012
My Device: 9800 & Playbook

Re: Print to Go - Timeout with the BBID on the PC

I read all the other forum suggestion and nothing worked.

This specific suggestion actually worked! It now works beautifully.
Thank KinLau
New Contributor
obob
Posts: 7
Registered: ‎02-26-2012
My Device: playbook

Re: Print to Go - Timeout with the BBID on the PC

not solved

 

First thing: the pop-ups are really stupid.  They open FAR TOO SMALL and take MINUTES to complete.loading.  When it's finally there, you have to SCROLL in order to see anything. 

 

Then even when I go through it three times (on W7) and the pop-up finally says it's running, I can't see anything on the playbook, and if I try to print again, it get another pop-up that says something like "another print to go session is running"

 

That's on W7 with Chrome

 

My other box is XP with FF and there doesn't seem to be any way to get the pop-up to make any sense at all.  It (again you have to scroll to see anything) *falsely* claims that cookies are disabled.  Cookies may be disabled FOR POP UPS, dummy, but I can't fix that for you, because the pop-up hides the address bar.

 

RIM: you really need to make a way to establish a PTG connection that's not dependent on cookies or pop-ups.  Most of the world will simply never get through