Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
Posts: 5
Registered: ‎09-07-2009
My Device: Bold 9810
My Carrier: AT&T
Accepted Solution

Problem connecting to AppWorld from my PB

For the last few days (actually since I first saw the information about the free Sherlock Holmes movie), I am not able to access App World. When I tap the AW icon, the screen turns to blue, and the little "wait circle" just spins and spins...interminably.

 

I have a 64GB PB (WiFi) with OS 2.0.1.668 installed. I have tried restarting the PB multiple times, and I have tried connecting over several different WiFi networks (with different types of security), all to no avail. I have no problems whatsoever with browsing websites in the Browser over all the networks that I've tried.

 

Any thoughts/ideas will be greatly appreciated.

Forums Advisor I
Posts: 527
Registered: ‎09-16-2012
My Device: BB PlayBook (32 GB Wi-Fi OS 2.1.0.1314), Torch 9810 (OS 7.1.0.746), Z10 (OS 10.3.1.1581)

Re: Problem connecting to AppWorld from my PB

Forums Advisor I
Posts: 527
Registered: ‎09-16-2012
My Device: BB PlayBook (32 GB Wi-Fi OS 2.1.0.1314), Torch 9810 (OS 7.1.0.746), Z10 (OS 10.3.1.1581)

Re: Problem connecting to AppWorld from my PB

[ Edited ]

Whoops, you've already restarted a lot...might not help. FYI, this is the second posting I saw about this today. Sounds like a bigger issue here...

 

I just realized there is a forum for App World itself: http://supportforums.blackberry.com/t5/BlackBerry-App-World-General/bd-p/appworld so perhaps there is information in there on this. I don't think anyone will reply to you until tomorrow by the way.

 

I also just realized that there is a Blackberry Knowledge Base: http://btsc.webapps.blackberry.com/btsc/microsites/msbrowse.do?UMBrowseSelection=SG_BLACKBERRY_PLAYB...

 

I used app world playbook as search terms and got 26 returns. I think your answer lies in there somewhere.

New Contributor
Posts: 5
Registered: ‎09-07-2009
My Device: Bold 9810
My Carrier: AT&T

Re: Problem connecting to AppWorld from my PB

Thanks for the thoughts and the links, Chaos, but I don't see any articles relating to App World's starting, but "hanging" at the "spinning wait circle."

Forums Advisor I
Posts: 527
Registered: ‎09-16-2012
My Device: BB PlayBook (32 GB Wi-Fi OS 2.1.0.1314), Torch 9810 (OS 7.1.0.746), Z10 (OS 10.3.1.1581)

Re: Problem connecting to AppWorld from my PB

Ya, sorry, I should have kept my mouth shut and thought of that once I posted because I really don't have a clue how to help you. Just curious - do you have a backup you can revert to and try? I don't want to cause you more grief so perhaps I'll just go to sleep.

 

I want you to get in on the update fun that appears is really going to happen tomorrow. Who knows, maybe that will fix it for you...

New Contributor
Posts: 5
Registered: ‎09-07-2009
My Device: Bold 9810
My Carrier: AT&T

Re: Problem connecting to AppWorld from my PB

I back up several times a week, so I'll be good if "wipe and reinstall" is the answer...and of course I'll be hopeful for the upgrade, too.

Forums Advisor I
Posts: 527
Registered: ‎09-16-2012
My Device: BB PlayBook (32 GB Wi-Fi OS 2.1.0.1314), Torch 9810 (OS 7.1.0.746), Z10 (OS 10.3.1.1581)

Re: Problem connecting to AppWorld from my PB

Hey Jay,

 

Did you get a notification to do the OS update this morning? Try that out first, if possible, and then see if it fixes your App World connection issue. The whole upgrade process will take about 10-15 minutes to install once downloaded (can be about a 340 MB download plus/minus some MB depending on your location).

New Contributor
Posts: 5
Registered: ‎09-07-2009
My Device: Bold 9810
My Carrier: AT&T

Re: Problem connecting to AppWorld from my PB

Thanks, Chaos. I did the OS update overnight, and I'm connecting to AW without any problems.

Forums Advisor I
Posts: 527
Registered: ‎09-16-2012
My Device: BB PlayBook (32 GB Wi-Fi OS 2.1.0.1314), Torch 9810 (OS 7.1.0.746), Z10 (OS 10.3.1.1581)

Re: Problem connecting to AppWorld from my PB

That's good news! I am happy for you :Clap: Bye for now.