Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
swastika_sahoo
Posts: 6
Registered: ‎01-11-2012
My Device: 134394885438
My Carrier: NOKIA

Problem in setting up first time

Hi,

am not able to do the initial setup in my playbook. Let me explain the issue am facing with.

Being in the,I tried with manually setting up the wifi connection and it got connected and referred me to the software update page. The progress of the downloading was shown along with the time required, which was shown as 2 -3hrs. But then wifi got disconnected and lost the downloading progress. It prompted me to restart the playbook. After restarting the device was unable to get connected to the same wifi config.Is there anyway to reset all the settings i tried so far and start freshly from the beginning.. Please help me soon on this regard..

Thanks

Please use plain text.
Super Contributor
reconeyes
Posts: 261
Registered: ‎12-05-2011
My Device: 32gb playbook
My Carrier: shaw

Re: Problem in setting up first time

 
Please use plain text.
Super Contributor
reconeyes
Posts: 261
Registered: ‎12-05-2011
My Device: 32gb playbook
My Carrier: shaw

Re: Problem in setting up first time

open your network making it a hotspot...
try a hard reset...press and hold the power button and volume up and down together for 15 to 20 sec until the device resets...

sorry about the double reply, I accidentally hit "post" so I figured it was a sign I should offer some kind of advice...
Please use plain text.
Forums Veteran I
aandras
Posts: 2,359
Registered: ‎04-19-2011
My Device: Z10 & Playbook
My Carrier: Verizon Wireless

Re: Problem in setting up first time

if that does not work try a mcdonalds or a starbucks. It seems to work for other posters.
Be a Shepard and not an iSheep.
Please use plain text.
New Contributor
swastika_sahoo
Posts: 6
Registered: ‎01-11-2012
My Device: 134394885438
My Carrier: NOKIA

Re: Problem in setting up first time

thanks for the reply. when it tries to connect to my home wi-fi, i frequently get timed out message. I believe this becoz i entered a wrong time setting (default one) which is causing a problem in connecting to wi-fi. Please tell me how to get the factory reset so that I can star the initial process as after getting it from the box.
Please use plain text.
Super Contributor
reconeyes
Posts: 261
Registered: ‎12-05-2011
My Device: 32gb playbook
My Carrier: shaw

Re: Problem in setting up first time

You can reset your time zone in the options menu, no need to restart to factory. It sounds like you might have a conflict with your router...I had some issues with my old dlink when I was first setting up...Try changing you time zone and resetting the router to factory ( there is a little hole on the back of most routers that you press for 10secs with a pen...this will erase all saved settings in the router (ie. security type, password) but this is easy to set up again.
Please use plain text.
New Contributor
swastika_sahoo
Posts: 6
Registered: ‎01-11-2012
My Device: 134394885438
My Carrier: NOKIA

Re: Problem in setting up first time

Hello,
i did the wrong time zone setup for the Playbook , so unable to connect to the wi-fi and throw a msg "timed out". But strange, first time was able to download s/w updates which unfortunately stopped in the middle .So i asked about the time zone setting in PB instead in router since am able to connect other device to wi-fi easily.
Please use plain text.