Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Contributor
Posts: 13
Registered: ‎08-29-2012
My Device: Playbook
Accepted Solution

Save to home screen still not working

I really like to keep my browser favorites sorted into categories, so I use to save them to my home screen and then drag them on top of each other to create folders. Since upgrading to 2.1, I have not been able to do this. For example, I tried to save the Alberta Motor Association website to my home screen so I could move the icon into my Weather folder and it will not save. It does go into the browser bookmarks.  I still get the options for bookmarks and for the home screen and the home screen seems like it is working, but when I check the icon is not showing up.

 

Is there something else I should be doing to get this function back?

 

Thanks!

Super Contributor
Posts: 367
Registered: ‎09-22-2012
My Device: Playbook 32
My Carrier: 3

Re: Save to home screen still not working

I just tried the whole process and it worked fine.  Have you checked it has not saved it either at the bottom of homescreen 1 or in homescreen2 to the right of homescreen1?

________
Contributor
Posts: 13
Registered: ‎08-29-2012
My Device: Playbook

Re: Save to home screen still not working

Thanks for trying. I just tried to save this forum page and it does not show up. I get the pop up and the name it wants to use by default - the name is highlighted, click save and nothing. Bookmarks work okay, but I can't sort those, so prefer the home screen and then move the icons to folders. I checked and nothing on the second or third screens.  I saved lots of Web sites, so I know that I should not be having this issue.

 

It started with the updated os - not this last one,but the one previous where they did some changes to the browser.  Wonder if it has anything to do with my playbook being a16 gb one?

 

Thanks again for checking.

Super Contributor
Posts: 367
Registered: ‎09-22-2012
My Device: Playbook 32
My Carrier: 3

Re: Save to home screen still not working


ff123456b wrote:

Thanks for trying. I just tried to save this forum page and it does not show up. I get the pop up and the name it wants to use by default - the name is highlighted, click save and nothing. Bookmarks work okay, but I can't sort those, so prefer the home screen and then move the icons to folders. I checked and nothing on the second or third screens.  I saved lots of Web sites, so I know that I should not be having this issue.

 

It started with the updated os - not this last one,but the one previous where they did some changes to the browser.  Wonder if it has anything to do with my playbook being a16 gb one?

 

Thanks again for checking.


Maybe name too long Kimosabe - type a short name then hit save.

________
Contributor
Posts: 13
Registered: ‎08-29-2012
My Device: Playbook

Re: Save to home screen still not working

Thanks for the suggestion but I already tried that, thought maybe an unusual character may be an issue as well. Still no go.

 

I never had to rename things prior to the os update that seemed to break this, but obviously that isn't the issue since testing shows renaming doesn't work. I have shut my playbook down in case something flaky was happening that a shut down might clear, but that didn't help either. C

 

Curious as to what is happening, I am in Canada, wonder if that makes a difference?

 

Contributor
Posts: 13
Registered: ‎08-29-2012
My Device: Playbook

Re: Save to home screen still not working

I also just tried opening a website that I previously saved to the home screen - added a letter to the name and did asave. It flickers like it is saving it, but when I check, nothing.  It almost seems like it is being canceled although I select save.

Super Contributor
Posts: 367
Registered: ‎09-22-2012
My Device: Playbook 32
My Carrier: 3

Re: Save to home screen still not working

[ Edited ]

 


ff123456b wrote:

Thanks for the suggestion but I already tried that, thought maybe an unusual character may be an issue as well. Still no go.

 

I never had to rename things prior to the os update that seemed to break this, but obviously that isn't the issue since testing shows renaming doesn't work. I have shut my playbook down in case something flaky was happening that a shut down might clear, but that didn't help either. C

 

Curious as to what is happening, I am in Canada, wonder if that makes a difference?

 




Hmmmm, does anything else behave oddly in Canada? 

 

Is it only that one web link or every link you try?  

 

Is there room in the homescreens

Will it wlrk if you delete a few old ones. 

 

See where I'm coming from?

________
Forums Advisor I
Posts: 527
Registered: ‎09-16-2012
My Device: BB PlayBook (32 GB Wi-Fi OS 2.1.0.1314), Torch 9810 (OS 7.1.0.746), Z10 (OS 10.3.1.1581)

Re: Save to home screen still not working

I am in Canada and it works fine for me.

 

Just have to ask the obvious question here, you are using the white star icon with the green plus sign to add to your homescren right? The star icon without the green plus sign only adds to your bookmarks.

Contributor
Posts: 13
Registered: ‎08-29-2012
My Device: Playbook

Re: Save to home screen still not working

Thanks for responding.

 

Yes, I am hitting the correct icon, otherwise I wouldn't have the option of saving to the home screen. Also, I make sure that I don't accidently save it to the bookmarks, though right now I use the bookmarks because home screen saves are not working.

 

I am beginning to think it may just be something- a setting that messed up somehow with the os update or that I am using a 16 gb playbook. I still have 4 gb free, but maybe that isn't enough.  I might try deleting some apps I don't use all the time to see if it makes a difference.

 

I moved icons that were saved to another screen, so it shouldn't be due to a icon limit on the home screen, at least I wouldn't think so.

 

Also, using file managers, I noticed an android folder that has two folders for things like music. The only difference is one is capitalized and one isn't. Probably not the issue, but an interesting find anyway. Both show the exact same files.

 

I was hoping to find where the references to the desktop icons are kept to see if anything there might give me a clue, probably a database that I can't acess as I am not a developer.

 

Other than this I am pretty happy with my playbook.

 

Forums Advisor I
Posts: 527
Registered: ‎09-16-2012
My Device: BB PlayBook (32 GB Wi-Fi OS 2.1.0.1314), Torch 9810 (OS 7.1.0.746), Z10 (OS 10.3.1.1581)

Re: Save to home screen still not working


ff123456b wrote:

Thanks for responding.

 

Yes, I am hitting the correct icon, otherwise I wouldn't have the option of saving to the home screen. Also, I make sure that I don't accidently save it to the bookmarks, though right now I use the bookmarks because home screen saves are not working.

 

I am beginning to think it may just be something- a setting that messed up somehow with the os update or that I am using a 16 gb playbook. I still have 4 gb free, but maybe that isn't enough.  I might try deleting some apps I don't use all the time to see if it makes a difference.

 

I moved icons that were saved to another screen, so it shouldn't be due to a icon limit on the home screen, at least I wouldn't think so.

 

Also, using file managers, I noticed an android folder that has two folders for things like music. The only difference is one is capitalized and one isn't. Probably not the issue, but an interesting find anyway. Both show the exact same files.

 

I was hoping to find where the references to the desktop icons are kept to see if anything there might give me a clue, probably a database that I can't acess as I am not a developer.

 

Other than this I am pretty happy with my playbook.

 


Just a heads up, I too have duplicate file folders one uppercase and one lowercase. They list the same files in them and you may think they are actually duplicates of your data, but if you delete one, the other one will delete also. In short, one is a placeholder. I am not 100% sure why yet but this is how the Android implementation deals with files on the PB. I wouldn't touch anything or you will find BOTH folders and subsequent files will vanish.

 

I am not sure why your not getting the correct behaviour for the browser. Myself, I am tempted to suggest to nuke from orbit and redo the OS from the desktop software, completely overwriting things from scratch. I believe you have OS corruption somewhere. Doing a security wipe will only delete your files and not refresh the OS. I mean, that's a big time consuming process (you have to backup your media and files or else they will disspear) but that's what I would do if I were you. The browser should be doing things correctly, but it's not in your case and for that, I wouldn't trust my OS install in other circumstances.

 

I wish I could be more help, but some gremlins we chase don't give us enough information to be able to track them down and solve them easily. In that case, break out the big guns...

 

Good luck and let us know what happens if you decide to redo the OS.