Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
Posts: 2
Registered: ‎10-06-2012
My Device: Playbook

Since new update, I can't load tomb escape!

I hope someone can help me.  Since loading the new PlayBook update, every time I try to load tomb escape, I get the application has stopped unexpectedly - please try again.  Is anyone else having this problem?  Is there a solution that I don't know about?  I deleted and re-installed but that didn't help.  I also did a shutdown and restart.  Thanks in advance for any assistance.

Forums Advisor I
Posts: 527
Registered: ‎09-16-2012
My Device: BB PlayBook (32 GB Wi-Fi OS 2.1.0.1314), Torch 9810 (OS 7.1.0.746), Z10 (OS 10.3.1.1581)

Re: Since new update, I can't load tomb escape!

[ Edited ]

Sounds like an Android app re-packaged to work on the PB. Since the Android Player has been updated, it is possible that compatibility has changed. Solution is to consult the app maker and ask them to fix it.

 

App vendor email is on the download page: https://appworld.blackberry.com/webstore/content/90746/?lang=EN

New Contributor
Posts: 2
Registered: ‎10-06-2012
My Device: Playbook

Re: Since new update, I can't load tomb escape!

Thanks, chaosdivine, for replying so quickly to my request for help!  I have to admit that I didn't notice the support icon located at the top right of the Tomb Escape download page.  I have already sent Solverlabs a request for assistance.  I'll let you know the outcome.

 

Waffa