Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Developer
willyyr
Posts: 229
Registered: ‎08-14-2009
My Device: Bold 9900, DevAlpha A
Accepted Solution

Unable to bridge with my Torch

So i just got my free PlayBook. I'm trying to pair it with my BlackBerry Torch. Problem is i'm in germany and was only able to download the BlackBerry Bridge App via OTA. Trying to pair my Torch fails. The Bluetooth indicator flashes very short and instantly an error is shown on the PlayBook. Could this have something to do with me beeing not in North-America/Canada? A BlackBerry Bold 9700 is also unable to bridge resulting in an error.

Willy R.
-
If my post solved your problem, make it easier for others to find by Accepting it as a solution or provide a Kudo if it was helpful for you. Thanks.
Please use plain text.
Developer
willyyr
Posts: 229
Registered: ‎08-14-2009
My Device: Bold 9900, DevAlpha A

Re: Unable to bridge with my Torch

Thats the error shown on the PlayBook. Connection denied?

PlayBook Bridge Error

 

 

Apperently i tested it on an old BlackBerry Storm 9500 and bridge is working there. But not with my Torch on OS6

Willy R.
-
If my post solved your problem, make it easier for others to find by Accepting it as a solution or provide a Kudo if it was helpful for you. Thanks.
Please use plain text.
Developer
turtle-dev
Posts: 91
Registered: ‎01-26-2011
My Device: Torch

Re: Unable to bridge with my Torch

Hey Willy,

 

I can't see the picture yet...

I've got a Torch running on Tmobile in the USA.  I also downloaded OTA Bridge.

So far mine has been working.

Perhaps you can check this thread out on crackberry.  Hopefully a solution is there for you.

http://forums.crackberry.com/f222/blackberry-bridge-setup-problem-606198/

~~~~~~~~~~~~~~~~~~~~
My PlayBook Apps
Please use plain text.
Developer
willyyr
Posts: 229
Registered: ‎08-14-2009
My Device: Bold 9900, DevAlpha A

Re: Unable to bridge with my Torch

Thanks for pointing this link out. I found something which worked partly for me and bridge is working now. This might even be from the thread you posted.

 

 

Bridge problems or it doesn't work
Resolution:
Try the following:
- Delete Bluetooth pairs on both the BlackBerry Smartphone and the PlayBook
- Go to Options
- Go to Network and Connections
- Go to Bluetooth Connections
- Press the menu key and choose MAP Options
- Uncheck all options under Message Services
- Press the Back button and choose to Save
- Within the Bluetooth Connections screen, press the menu key
- Select Options
- Under Serial Port Profile, uncheck everything but Data Transfer
- Press the Back button and choose Save
- After going through these steps, please restart both the BlackBerry Smartphone and the PlayBook then attempt to use BlackBerry Bridge again.

 The unchecking of the MAP Options didn't work as i couldn't save the settings. I did the other steps and bridge is working fine now.

 

Willy R.
-
If my post solved your problem, make it easier for others to find by Accepting it as a solution or provide a Kudo if it was helpful for you. Thanks.
Please use plain text.