Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
Spanner
Posts: 8
Registered: ‎12-04-2010
My Device: Bold

Unable to setup native email account since OS update

Good day all,

Since updating the OS to 2.0.1.358, I have only been able to set up one of my many email accounts.  For setting up all these accounts, I receive error messages saying that the server is not responding and that I should try again later.  All account details are correct and the problem appears to be on PlayBook.  The one account that is working did not require the advanced settings.  All those that will not work do require the advanced settings.

Has anyone had similar issues and been able to solve them?

Thank you.

Developer
cas118
Posts: 863
Registered: ‎10-27-2010
My Device: Z30 / PlayBook 64GB

Re: Unable to setup native email account since OS update

At the risk of stating the obvious - are you using the correct server address?

If the PlayBook is stating that it cannot access the server, maybe it's simply because it isn't entered correctly.

Follow me on Twitter1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
New Contributor
Spanner
Posts: 8
Registered: ‎12-04-2010
My Device: Bold

Re: Unable to setup native email account since OS update

[ Edited ]

Hi John,

Thank you for the reply.  Yes, I am sure that all details are correct.  This problem is across 4 different email addresses and 3 different servers and therefore unlikely that I'd have all incorrectly entered.  

Best regards.