Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Contributor
awinfo
Posts: 26
Registered: ‎10-12-2012
My Device: Torch 9800 OS6.0.0.668, Playbook OS2.1.0.1088, Bridge v2.1.0.32
My Carrier: Vodafone Netherlands

Upgrade BB Bridge, prompting for BB ID difference between 2.1.0.24 and .32

Hi,

 

Following up on this one. I read JSanders post on the new version of Bridge, .32 this time. 

So I went to app world on my Torch 9800. There was no icon on the top screen of the phone saying AppWorld had an update available. Therefore I opened AppWorld directly, using the App icon. This time I was first prompted to update my BB ID, before I was able to do anything in the AppWorld app. After that, I updated Bridge from .24 to .32 and it worked instantly and without problems.

 

When I updated to .24 a couple of weeks ago, I was never first prompted to update the Blackberry ID. The difference is that for the update to .24 the top screen of the smartphone did show the AppWorld icon telling me there is an update for an app. And I used that notification to access app world, where after I was not first prompted to update my BB ID and after the usual reboot, Bridge did not work (as I reported earlier).

 

This appears inconsistent and confusing for the usage of the update service?

Please use plain text.
JSanders
Posts: 82,571
Likes: 22,622
Solutions: 5,825
Registered: ‎04-01-2008
My Device: Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Upgrade BB Bridge, prompting for BB ID difference between 2.1.0.24 and .32

It was coincidental that one upgrade required the BlackBerryID update, and the other did not.

 

The BlackBerryID update was separate from and not related the Bridge update.




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
Contributor
awinfo
Posts: 26
Registered: ‎10-12-2012
My Device: Torch 9800 OS6.0.0.668, Playbook OS2.1.0.1088, Bridge v2.1.0.32
My Carrier: Vodafone Netherlands

Re: Upgrade BB Bridge, prompting for BB ID difference between 2.1.0.24 and .32

I'm not entirely satisfied with the answer.

 

"It was coincidental that one upgrade required the BlackBerryID update, and the other did not."

 

So it is said that BB Bridge updates may require a BB ID update. If that is certain, for a specific update, than why not prompt for a BBID update first. Now I had to discover that by coincidence...

 

 

"The BlackBerryID update was separate from and not related the Bridge update."

 

This could apply very well for the situation of the .32 BB bridge update, but not to the .24 update.

 

Because, after having updated to .24 of BB Bridge before having done the BBID update, the bridge function consistently refused to work properly and after the BBID update, the BB Bridge .24 worked perfect and consistent.

 

This observation is therefore not a coincidence, but a consistent pattern in my opinion. The only difference I see, is how I approached the trigger to get to the update of .24 and .32. Perhaps different parameters were passed?

 

 

Please use plain text.
JSanders
Posts: 82,571
Likes: 22,622
Solutions: 5,825
Registered: ‎04-01-2008
My Device: Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Upgrade BB Bridge, prompting for BB ID difference between 2.1.0.24 and .32

Ok, I'm fine with you being "not entirely satisfied" with my response (it wasn't an actual "answer", just a response to your post).

 

I don't believe the two were connected. I haven't had a BlackBerryID update, and since we're on different device models and OS releases, that could be the reason.

 

Good luck.




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
Contributor
awinfo
Posts: 26
Registered: ‎10-12-2012
My Device: Torch 9800 OS6.0.0.668, Playbook OS2.1.0.1088, Bridge v2.1.0.32
My Carrier: Vodafone Netherlands

Re: Upgrade BB Bridge, prompting for BB ID difference between 2.1.0.24 and .32

Possibly, Thanks for your help.

 

I did not consider BB OS difference.

Please use plain text.