Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Contributor
hBickenbach
Posts: 45
Registered: ‎12-19-2011
My Carrier: T-Mobile

Re: WLAN Problem since 2.0.1.358

The AES aproval is useless if i cannot connect to a large amount of wlan networks, because i can not administrate the accesspoints :smileywink: Hopefully rim will provide a kind of hotfix, maybe diabling use of N-Standart in the first step and a more reliable fix later on.


A little bit Off Topic (please excuse):

But i'm really disappointed, because we see more an more issues with BB firmware (e.g. alsy on Bolds and Bluetooth). And more disappointed users are talking about the "bad batteries" in the devices. RIM has a lot of things to get rid of, and i thougt that the new Os will be a good step to the future. But now i'm wondering if the upcoming BB10 will really a good choice, because RIM is delivering more and buggy software, hardware and firmware in the last months than ever bevore.

Plz RIM, WAKE  UP: and get back to the stability, we had in the past years. Start listening to your users!

------
My W-Lan is completely secure. Wether I nor a hacker would use it with a playbook :smileywink:
Please use plain text.
Forums Veteran I
Lost_at_Sea
Posts: 1,920
Registered: ‎11-28-2011
My Carrier: Cogeco

Re: WLAN Problem since 2.0.1.358

AES is there to protect you from hackers. Many people could care less about hacking but the reality is that hackers are taking more and more people, companies etc to the cleaners. If you carry a credit card in your wallet and this card has the "very secure" chip on it, criminals carrying a portable device in a small case can read all the data on this card from 30 feet away. Many are having their credit cards maxed out by criminals. I know I have been a victim. Everyone needs to take security very seriously while there is still money left in their accounts.
Please use plain text.
Contributor
hBickenbach
Posts: 45
Registered: ‎12-19-2011
My Carrier: T-Mobile

Re: WLAN Problem since 2.0.1.358

Sorry, but that doesn't excuse the bugs in the playbook. Sure, it is a good way, to support only secure connections.

 

But the playbook is facing issues with the last update when connectin an AccessPoint  with enabled WPA 2 (AES) only when Wlan-N is enabled. That's nothing about security. Thats just a bug.

------
My W-Lan is completely secure. Wether I nor a hacker would use it with a playbook :smileywink:
Please use plain text.
Forums Veteran I
Lost_at_Sea
Posts: 1,920
Registered: ‎11-28-2011
My Carrier: Cogeco

Re: WLAN Problem since 2.0.1.358

I am not aware of any bugs in my PlayBook. I have had it 8 months and have had no problems with software updates, no problens with my networking. But I do see lots of comments about people who do an update when their battery shows 25% and fail to plug it in during the updating and this instruction is written on the update screen. Updating without sufficient power is asking for trouble. I am sure there are many people who are running in 80211n and AES without problems. I would like to change mine to n to see what all the fuss is about. However my network was set 8 months ago at g and i am not inclined to change it although i may consider it.
Please use plain text.
Contributor
hBickenbach
Posts: 45
Registered: ‎12-19-2011
My Carrier: T-Mobile

Re: WLAN Problem since 2.0.1.358

[ Edited ]

My network was even working well until the last update. Before 2.0.1.358 n-Standart was working well. Since 2.0.1.358 Wlan-N is broken under different cirumstandes.

 

Wasted enough time this today. Maybe RIM will hear useres reporting issues in the boards an maybe THEY! start looking what's wrong in the mentioned causes. Because it's up to RIM to fix this. Thanks for your replies, but it's not up to you to change this.

 

 

------
My W-Lan is completely secure. Wether I nor a hacker would use it with a playbook :smileywink:
Please use plain text.
Forums Veteran I
Lost_at_Sea
Posts: 1,920
Registered: ‎11-28-2011
My Carrier: Cogeco

Re: WLAN Problem since 2.0.1.358

Over the last few years there have been horror stories after horror about large retail giants who have had their computer systems hacked, all their customer data stolen. What kind of computer security are their IT Departments employing on protecting consumers. Their CEO's and other upper level bosses wandering around with their heads in places the sun doesn't shine. Last week news reports of 650 000 Apple Computer infected with viruses and this was reported to Apple by a Computer company from Russia.
If you want computer security, go with the best. Reporting " We were unaware" or " We didn't know" isn't going to cut it anymore. If you are working in computer security today, using 1990 computer security programs just won't work.
Please use plain text.
Contributor
hBickenbach
Posts: 45
Registered: ‎12-19-2011
My Carrier: T-Mobile

Re: WLAN Problem since 2.0.1.358

[ Edited ]

Again: it is not about security. It is a compatibilty issue, because even WEP / WPA an dTKIP disabled doesn't fix the issue. And all your stories about credit cards an hackers are not part of this :smileywink:

------
My W-Lan is completely secure. Wether I nor a hacker would use it with a playbook :smileywink:
Please use plain text.
New Contributor
outpost164
Posts: 2
Registered: ‎04-23-2012
My Carrier: bell

Re: WLAN Problem since 2.0.1.358

same problem here. 2 playbooks in our house and both cant stay connected sice the update.

have a d-link dir-825 xtreme N dual band gigabit router.

Playbooks worked flawlessly before .358 upgrade since then pure **bleep** for anything on the network.

They connect, start to load page, disconnect cant stay connected long enough to load a single video - i wiped my playbook and no change.

Ipad and 2 laptops work fine so its not my router

tried changing router settings to just wpa, just wpa2, tried both 2,4 and 5 band - no change.

on weekend when more time allows gonna try setting wireless open to see how the playbook behaves.

Please use plain text.
Contributor
hBickenbach
Posts: 45
Registered: ‎12-19-2011
My Carrier: T-Mobile

Re: WLAN Problem since 2.0.1.358

Thx outpost for confirming.

------
My W-Lan is completely secure. Wether I nor a hacker would use it with a playbook :smileywink:
Please use plain text.
New Member
Elenae
Posts: 1
Registered: ‎04-25-2012
My Carrier: Vodafone

Re: WLAN Problem since 2.0.1.358

I have also VLAN problems. My connection works well in home, but I have problems in my company. In home, I have a WEP encryption and información my company is Open with cautive portal.

 

I have also some freeze problems, then I suppose is a bad update. I will update another time to fix my problems as Lost as sea recommend.

 

Please use plain text.