Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
Mobyz2
Posts: 4
Registered: ‎01-30-2012
My Device: Blackberry Playbook

Wi Fi has been lost

Hi I've just updated my playbook to the new 2 1088 software and my wifi connection has been lost at home. Every time I try to connect the playbook shows the virgin media hub connection but the password for the hub is not being accepted? The wifi used to work until I updated the software. Very frustrated ...need help.. thanks in anticipation!  

Please use plain text.
Elite II
tanzim
Posts: 9,321
Registered: ‎04-01-2008
My Device: Torch 9800

Re: Wi Fi has been lost

Check the below KB article on wi-fi troubleshooting -

 

  • KB26096 Troubleshooting Wi-Fi and networking on the BlackBerry PlayBook

tanzim                                                                                  
If your query is resolved then please click on Accept as Solution

Click on the LIKE on the bottom right if the post deserves credit

Please use plain text.
New Contributor
Mobyz2
Posts: 4
Registered: ‎01-30-2012
My Device: Blackberry Playbook

Re: Wi Fi has been lost

Thank you for the reply. I've tried without success using those articles. I'm now really frustrated because I wiped everything on my playbook, (after storing everything), but now trying to re-start the playbook I can't even get past the connect to wifi stage because the playbook won't accept the password of my virgin router.

Please use plain text.
Forums Veteran I
jarviser
Posts: 1,625
Registered: ‎02-28-2012
My Device: Two PB's

Re: Wi Fi has been lost

Lets try to get you through this. That Virgin router is known to be troublesome. Try to find out how to reset the router to factory settings, theres probably a button to hold in, and try again using the wifi key they provided on the label or instruction card.

 

 

_________________________
Please use plain text.
Regular Visitor
gerpompa
Posts: 1
Registered: ‎11-27-2012
My Device: Blackberry Playbook tablet 32GB

Re: Wi Fi has been lost

I'm having the same Wifi connection issue at my work since the 2.1.0.1088 update (update performed on 10/21/2012 ).  It's an open network and was able to connect with no problem before the update. Also, I was not able to connect on an open network at a local restaurant 2 days ago. 

 

I'm able to connect to the Internet at McDonald's on their open network.  

 

Any ideas on how to resolve this? 

Please use plain text.