Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Visitor
Posts: 1
Registered: ‎12-30-2012
My Device: Black berry PlayBook

Wi Fi

My wi fi connection was working fine all morning .I plugged in the charger at about 1200hrs.I went to use it this evening at 1900 hrs and I keep getting a message telling me it is unable to acquire an IP address.Nothing has changed with my internet set up.My PC is working fine.I have tried a variety of ways to re connect except entering all of the the info manually because I don't know it all.

 

What is wrong?

 

Thanks 

 

Ps I have only had this devise about a week and I am admittedly technologically challenged.

Forums Advisor III
Posts: 1,467
Registered: ‎04-19-2011
My Device: BlackBerry Z10 + Z30 + Playbook 64

Re: Wi Fi


rideout wrote:

My wi fi connection was working fine all morning .I plugged in the charger at about 1200hrs.I went to use it this evening at 1900 hrs and I keep getting a message telling me it is unable to acquire an IP address.Nothing has changed with my internet set up.My PC is working fine.I have tried a variety of ways to re connect except entering all of the the info manually because I don't know it all.

 

What is wrong?

 

Thanks 

 

Ps I have only had this devise about a week and I am admittedly technologically challenged.


Try restarting it, that might solve the problem 

 

 

To restart, tap on the battery on the upper left and then restart. 

---------------------------------------------
Using the Playbook and the Z10 and the Z30 and loving them

Martin