Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Posts: 28
Registered: ‎01-18-2012
My Device: Playbook
My Carrier: Rogers

email problem

We have two playbooks and use to separate internet connects. For some reason my wife can only send email but she can't receive. We have a POP account. the settings on both are identical except for the actual email address. Has anyone had this problem?

Super Contributor
Posts: 349
Registered: ‎01-02-2013
My Device: pb
My Carrier: none

Re: email problem

[ Edited ]

If everything is identical except email address, why don't you add your wife's account to your playbook (She can type in the password and delete the account afterwards) Then at least you can eliminate her Playbook as the problem.


If it works on yours, delete the account from her playbook and add it back after a restart. 


If it doesn't work on yours then the account is probably at fault - contact Rogers.


All I can suggest.   Do however check the POP and SMTP servers very carefully for typo errors!

Forums Advisor III
Posts: 1,477
Registered: ‎04-19-2011
My Device: BlackBerry Z10 + Z30 + Playbook 64
My Carrier: Rogers

Re: email problem

With Rogers, to setup a POP account all you need to do is to type your e-mail adress and password, the Playbook will find the correct setup itself.


So just delete the account from the Playbooks, reboot, and then just choose ADD ACCOUNT and type both the e-mail adress and the password, it should work from there

Using the Playbook and the Z10 and the Z30 and loving them