If you are using Internet Explorer, please remove blackberry.com from your compatibility view settings.

Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
New Contributor
baduser195
Posts: 2
Registered: ‎03-17-2013
My Device: playbook
My Carrier: etisalat

help me plllllllz :(( "downgrade" my playbook from 10dev alpha to 2.1

i was upgrade my playbook to 10 Dev alpha now i wont to downgrade to 2.0 or 2.1 can anyone help me 
i try this method 
1-open bdm 
2-turn off playbook and connect it via usb
3- when the update message appear i agree to update 
but loading stop and this message apear

tech

what can i do ?
is there any method to downgrade?? someone tell me "no u cannot downgrade anything above 2.0.07XX"

 

Please use plain text.
Forums Veteran I
jarviser
Posts: 1,625
Registered: ‎02-28-2012
My Device: Two PB's

Re: help me plllllllz :(( "downgrade" my playbook from 10dev alpha to 2.1

You did not upgrade to 10, you hacked it to get bb10 dev alpha in there, so you will have to hack it again to get  out.

 

Try the dev forum or crackberry.com

_________________________
Please use plain text.