Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Contributor
rick_b_9800
Posts: 22
Registered: ‎09-22-2011
My Device: 9800 Torch

ok a horrible mistake!

Ok my PlayBook has been acting really funny since a long time. Recently it it started acting insane, and now its dead (i guess). I tred connecting it to the charger and charge it and it did get charged, but did not switch on...

 

I lost my mind and did almost everything mentioned in the forums to switch it on. but failed.

 

Finally I lost my mind and I loaded the Dev Alpha os on my PlayBook. lol.. I know its probably the ultimate act of insanity, but please understand, I was kind of losing my mind.

 

Now its all screwed....... can anyone help... :smileysad:

Please use plain text.
Forums Veteran II
Wolf359
Posts: 3,377
Registered: ‎12-29-2011
My Device: Z30 / Playbook

Re: ok a horrible mistake!

How long have you had this playbook?

Is the dev alpha running at all?

Have you tried this debrick method?

http://www.berryreview.com/2012/01/05/how-to-factory-resetunbrick-a-blackberry-playbook/

________________________________________________________________
Please click the Thumbs Up icon if this comment has helped you!
If your issue is resolved, please click the solution button on the resolution! :Balloon:
Every BlackBerry should have BlackBerry Protect, get it now! | Follow me on Twitter | Bring Back BBM Music!
________________________________________________________________
Please use plain text.
Contributor
rick_b_9800
Posts: 22
Registered: ‎09-22-2011
My Device: 9800 Torch

Re: ok a horrible mistake!

Thanks for the reply. I have had this PlayBook for more than a year now. Was using it to test out games and apps. I had wiped it once to optimize the performance but nothing helped.

 

The Dev Alpha is not running at all. When I charge it only shows the Red Light and after a while it stops. I had tried pressing the buttons to give it a factory reset but nothing worked.

 

Well the debrick method is not working cause as soon as the Destop Manager tries to find an Update for BlackBerry PlayBook it shows that its already on the latest os. I had tried this out before installing the dev alpha on it. Now my PlayBook is life a paper weight.

 

Any more ideas on how to go around the situation. Is jail breaking an option?

Please use plain text.
Forums Veteran II
Wolf359
Posts: 3,377
Registered: ‎12-29-2011
My Device: Z30 / Playbook

Re: ok a horrible mistake!

Don't know if these will work, but give these links a read:

http://forums.crackberry.com/blackberry-tablet-os-f228/how-downgrade-debrick-playbook-beta-os-2-1-0-...

 

http://supportforums.blackberry.com/t5/BlackBerry-PlayBook/debrick-method-OS-2/td-p/1605149

skip the backup part

 

You could call support too:

http://us.blackberry.com/support/tablets/playbook/contact-support.html

but there could be a charge for this.

 

I read your post and think you've tried this but here are more detailed steps just in case.

http://crackberry.com/factory-reset-blackberry-playbook-also-fixes-bricked-devices

 

Another debrick method:

http://blackberryempire.com/how-to-fix-a-bricked-playbook/

I'm hoping you will get the repair popup.

 

________________________________________________________________
Please click the Thumbs Up icon if this comment has helped you!
If your issue is resolved, please click the solution button on the resolution! :Balloon:
Every BlackBerry should have BlackBerry Protect, get it now! | Follow me on Twitter | Bring Back BBM Music!
________________________________________________________________
Please use plain text.