Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® PlayBook™

Reply
Trusted Contributor
rockhammer
Posts: 150
Registered: ‎04-20-2011
My Device: Bold 9900 & Playbook
Accepted Solution

playbook web gmail - the buttons do not respond, or at least only after long delay

when accessing gmail via the browser, buttons like logout (bottom left), send (bottom right), reply (bottom of email editor on the left) do not seem to respond. I keep clicking them but they just don't do anything. If I hold my finger down, the o/s thinks I'm trying to select text from the button.

 

Can this be fixed?

 

Thanks.

 

Contributor
freeyo
Posts: 37
Registered: ‎09-12-2010
My Device: 9800 torch and playbook also 9700 bold

Re: playbook web gmail - the buttons do not respond, or at least only after long delay

I found out that this happened.  On the left were your messages are, scroll down to the bottom of them.  You will see basic html click it.  It seems their site only works correctly this way. Try this it could help.

Trusted Contributor
rockhammer
Posts: 150
Registered: ‎04-20-2011
My Device: Bold 9900 & Playbook

Re: playbook web gmail - the buttons do not respond, or at least only after long delay

Great tip, Freeyo!

 

Thanks!

 

Contributor
titemini
Posts: 25
Registered: ‎04-25-2011
My Device: playbook

Re: playbook web gmail - the buttons do not respond, or at least only after long delay

Wow! Thanks a lot. I was a bit desperate this morning not able to link to other site via links provided in E-Mail. Your tip really works.
Contributor
golby23
Posts: 20
Registered: ‎04-19-2011
My Device: Blackberry Playbook

Re: playbook web gmail - the buttons do not respond, or at least only after long delay

Good tip, but it would be nice if the Playbook could render the tablet version of gmail without having to revert to html.  I think it is a broader problem because I had a similar problem when trying to submit a user review on the staples.com website.  The URLs don't work or appear to work but don't actually do anything.

 

Oddly, in gmail it is worse, a number of times I have clicked "send" repeatedly and then I see a "your message has been sent" popup in the lower left.  Only the message just disappears and is not actually sent (I double checked on gmail via my desktop).

 

 

Trusted Contributor
rockhammer
Posts: 150
Registered: ‎04-20-2011
My Device: Bold 9900 & Playbook

Re: playbook web gmail - the buttons do not respond, or at least only after long delay

not sure if it's the o/s update, but with .1868 the gmail web app seems to behave better. by that i mean clicking signout, reply and send seemed to work the first time i clicked it. although, subsequently logging back in and then clicking signout again took 3 clicks.

Super Contributor
cuse165
Posts: 286
Registered: ‎10-07-2009
My Device: Blackberry Bold 9930,Blackberry Playbook(32GB)

Re: playbook web gmail - the buttons do not respond, or at least only after long delay

I have the same issue and more. I sent a lot of emails from my Playbook in gmail and no one I sent them to got them. So I looked in my sent box on my pc and the messages are not listed as sent so I do not think they ever got sent. Also what ever you do in gmail on the Playbook it does not sync if your gmail account.

................................................................................................................................................................................................................................
Please give me Kudos if you feel like I helped you

Thank you
cuse165
Contributor
JosephI
Posts: 22
Registered: ‎04-20-2011
My Device: BB Playbook/Z10

Re: playbook web gmail - the buttons do not respond, or at least only after long delay

freeyo, thanks for the tip!

 

Last week, I forgot the drill of switching over to basic html and noticed that the default mobile interface is now usable. Maybe gmail devs did some tweaks?

 

I've been using the default interface since and things have been ok. Only slowed down a bit when i was scrolling through a long thread with lots of images.

 

Super Contributor
cuse165
Posts: 286
Registered: ‎10-07-2009
My Device: Blackberry Bold 9930,Blackberry Playbook(32GB)

Re: playbook web gmail - the buttons do not respond, or at least only after long delay

What I did was I opened Gmail switched to basic and added that page to my home screen. Everytime I open it now it opens basic mode no need to switch every time now.

................................................................................................................................................................................................................................
Please give me Kudos if you feel like I helped you

Thank you
cuse165
Guru I
Xandrex
Posts: 18,406
Registered: ‎07-29-2008
My Device: Z30, Playbook, 9320BES
My Carrier: B&You _ SFR

Re: playbook web gmail - the buttons do not respond, or at least only after long delay

back when I was using OS 1.0.3, the GMail mobile (HTML5 with the two panes) worked perfectly.
Now that I am using OS 1.0.6, this interface does not work anymore on the PlayBook browser and I have to switch to the basic HTML4 interface.

I do not know whether this is due to the OS upgrade on the PlayBook, or on the GMail servers that have recently changed their interfaces.



The search box on top-right of this page is your true friend, and the public Knowledge Base too: