Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry Push Development

Reply
Developer
Posts: 262
Registered: ‎05-18-2011
My Device: Curve 9300, BB10 Dev Alpha C, Z10
Accepted Solution

Eval push service suddenly stops working

Hi all,

 

I have just found out that at the time of writing this message, my server can send push messages to the eval push server successfully but the device (which was working well previously) is not getting any new pushes. The push registration is ok (err code 0 is returned). Can anyone please confirm that if the eval push server is still working for you?

 

Thanks

--tom
Developer
Posts: 262
Registered: ‎05-18-2011
My Device: Curve 9300, BB10 Dev Alpha C, Z10

Re: Eval push service suddenly stops working

The eval push server is back.
--tom
Visitor
Posts: 1
Registered: ‎07-23-2014
My Device: 9900
My Carrier: Maxis

Re: Eval push service suddenly stops working

[ Edited ]

Hi,

 

I am facing extractly same issue since last few days, however my device still not received any push yet. Is that eval push server is still working?

 

And I checked in admin portal with status = active.

 

Thanks.

Developer
Posts: 262
Registered: ‎05-18-2011
My Device: Curve 9300, BB10 Dev Alpha C, Z10

Re: Eval push service suddenly stops working

I can confirm with you that the eval push service is working, at least for me. It did not work yesterday though.
Make sure that when the app registers for the push service, you should see the error code == 0 (successful) in the console log.
--tom