Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry Push Development

Reply
New Contributor
pxlfreq
Posts: 2
Registered: ‎09-02-2010
My Device: Not Specified

MDS Runtime Version Compatibility

hello

 

we're going to be pushing an MDS app via our BES 5.0 soon and it's my job to run any prerequisites needed before testing. One of the main steps I understand is to make sure the devices on our BES have the proper MDS runtime versions

 

I found this guide:

http://docs.blackberry.com/en/admin/deliverables/6189/BlackBerry_MDS_Runtime_Deployment_Guide.pdf

 

On page 3, is a Blackberry MDS Runtime Version Compatibility chart - however, the Curve 8530 isn't listed...neither is the Storm 2 (the only two devices our company is using). I of course don't want to push out the wrong MDS runtime version to our users so I was hoping someone could offer some assistance.

 

My question:

What is the correct MDS Runtime (device side) for

a. the Curve 8530

b. The Storm 2

 

Any help would be greatly appreciated

 

thank you!

Developer
bb_cladsa
Posts: 58
Registered: ‎01-14-2010
My Device: 9000

Re: MDS Runtime Version Compatibility

The document may not be updated yet as the 8530 is a fairly new device.

New Contributor
pxlfreq
Posts: 2
Registered: ‎09-02-2010
My Device: Not Specified

Re: MDS Runtime Version Compatibility

Thanks for that enlightening insight :smileywink:

 

Anyone else want to point out the totally obvious? It's apparent that the document does not contain the latest information, thus why I'm posting my inquiry here :smileyhappy:

 

So...again...would anyone happen to know what the correct runtime(s) would be for those two models I mentioned in my original post? If you can't offer something intelligent, please don't clutter the thread with silly responses - thanks!

 

I don't mind calling BB support of course, but thought I'd post an inquiry on the forums first - maybe that's a silly idea on my part

Developer
jmace
Posts: 482
Registered: ‎10-24-2008
My Device: 9300

Re: MDS Runtime Version Compatibility

Hello pxlfreq,

 

Generally the MDS runtime versions match the beginning of the OS version on the device. 

 

In my experience 8330's running 4.5.x.xxx would need an MDS runtime version of 4.5.

A Bold 9000 running OS 4.6.x.xxx would need MDS Runtime 4.6.

 

I'm sure you are aware that MDS runtime has been EOL (end of life) and devices above 4.7 (I think...) did not have an appropriate version of the runtime release.

 

 

_________________________________________
www.jasonmace.com/blackberry