Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry Push Development

Reply
Trusted Contributor
rrr_04
Posts: 177
Registered: ‎03-02-2010
My Device: Not Specified
Accepted Solution

Not received Push Production Credentials

Hi,

 

I have register my application to get he push notification production credentials before 10 days. But I have still not received.

 

I have successfully tested my application with Evaluation Credentials and submitted OTA link with test credentials to get the production credentials  but I have still not get the any notification or credentials.

 

Before 3 days have also sent an email to appworldsupport@blackberry.com for the same but still not received response from here too..

 

Please help me how I can get the Production Credentials? Should I register application again to get the same?

Retired
gbeukeboom
Posts: 2,559
Registered: ‎10-16-2009
My Device: BlackBerry Z10

Re: Not received Push Production Credentials

Please send an email to BlackBerryPushServices@BlackBerry.com with a copy of the email you received for your EVAL credentials. Tell them what you have said in this email (it may even be worth re-submitting your PRODUCTION request).

 

Someone on the other end should be able to help you out.

Garett
@garettBeuk
--
Goodbye everybody!
Trusted Contributor
rrr_04
Posts: 177
Registered: ‎03-02-2010
My Device: Not Specified

Re: Not received Push Production Credentials

HI,

Yes, I have sent an email to BlackBerryPushServices@BlackBerry.com with the copy of EVAL Credentials on September  10, 2013 for the same. I am waiting for the reply from other end.

 

 

Trusted Contributor
rrr_04
Posts: 177
Registered: ‎03-02-2010
My Device: Not Specified

Re: Not received Push Production Credentials

I have still not got  any reply of my mail which I have sent for the status of my push credential request.

 

Is there is any thing else that  I can do to get the push credentials to launch my application?

Retired
gbeukeboom
Posts: 2,559
Registered: ‎10-16-2009
My Device: BlackBerry Z10

Re: Not received Push Production Credentials

Could you follow up with BlackBerry Push Services and CC me? My email is my forum handle + at blackberry dot com

Garett
@garettBeuk
--
Goodbye everybody!
Trusted Contributor
rrr_04
Posts: 177
Registered: ‎03-02-2010
My Device: Not Specified

Re: Not received Push Production Credentials

Hi gbeukeboom,

I have forwarded an email by keeping you in CC. Please check and do the needful.

Thanks for your time and support.

Trusted Contributor
rrr_04
Posts: 177
Registered: ‎03-02-2010
My Device: Not Specified

Re: Not received Push Production Credentials

Hello gbeukeboom,

 

Thanks for your support finally I got the production credentials . But there is four digit CPID (Content Provider ID) so I am confused as in URL we need 3 digit CPID to replace it with xxx.  Should I take the first 3 digits as suggested in this thread , so the PPG Url should be look like this: 

https://cp123.pushapi.na.blackberry.com/mss/PD_pushRequest

 

Please suggest.

Retired
gbeukeboom
Posts: 2,559
Registered: ‎10-16-2009
My Device: BlackBerry Z10

Re: Not received Push Production Credentials

The CPID will be either 3 or 4 digits, either should work fine.

 

Glad to hear you received your credentials!

Garett
@garettBeuk
--
Goodbye everybody!