Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Q10

Reply
New Member
Posts: 2
Registered: ‎08-11-2013
My Device: BB Q10

Can't get text message notifications

After I updated the recent upgrades for the OS, I'm not receiving text message notifications. I can send them but they don't show up in the conversation. Any advise? 

Retired
Posts: 2,283
Registered: ‎09-09-2010
My Device: BlackBerry Z10 Smartphone

Re: Can't get text message notifications

Hey matwhy,

Welcome to the BlackBerry® Support Community Forums.

 

To better assist you , can you provide the full software version you are currently running on the BlackBerry Q10 smartphone?

 

Thanks.

-HB

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

New Member
Posts: 2
Registered: ‎08-11-2013
My Device: BB Q10

Re: Can't get text message notifications

10.1.0.4181

I'm noticing I can't get FB or text notifications in the hub without removing the battery and rebooting. It works for an hour or so then stops working.
Retired
Posts: 2,283
Registered: ‎09-09-2010
My Device: BlackBerry Z10 Smartphone

Re: Can't get text message notifications

Hey matwhy,

 

To better assist you with this issue and to gather device event logs to determine the root cause, we would request that you contact your wireless service provider to have this issue escalated to BlackBerry Technical support for further trouble shooting.

 

Let us know if you have any questions.

Thank you.

-HB

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Contributor
Posts: 14
Registered: ‎09-20-2013
My Device: Q10

Re: Can't get text message notifications

Hey matwhy,

 

Did your mobile provider fix this? I am having the same problem (day 3 with the Q10) and saw another user post the problem, but no one has offered a solution yet in any thread.

I have 17 days left to decide to return this phone and go back to a trusty Bold. Curious if you got the problem solved?

Thanks!