Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Q10

Reply
New Contributor
shiloadavis
Posts: 3
Registered: ‎08-23-2013
My Device: Q10
My Carrier: Rogers
Accepted Solution

Major Issue with Update (10.1.0.4181)

I tried to do the software update last night (10.1.0.4181). Once the update completed it let me know I needed to reboot my phone (standard) which I did.

 

However, the reboot did not happen - got stuck on the loading screen at 100% (sat for about 25 minutes). Did a battery pull and tried again and that time it loaded and said my update had been installed successfully- however upon loading there was clearly a major issue. The hub doesn't work (just a black screen). When I try to open anything it won't open - the box pops up to say load BBM then just shuts down, then the whole phone will shut down and reboot.

 

Even if I try to leave it (not load anything) it keeps rebooting itself. The longest I've been able to have it on is about 2 minutes.

 

The update isn't registering as complete either. It still shows my most recent software as being10.1.0.238. If I try to resinstall the update it just freezes at 0% and shuts down after 2 minutes.

 

I've tried doing a security wipe but it hasn't worked so far - sitson the the screen saying a security wipe is in progress then just boots down and when it reboots all my apps are still there (although you cannot open anything).

 

I've also tried plugging it into my computer and trying to do a factory reset on BB Link, but because the phone keeps rebooting itself the computer keeps losing the ability to communicate. Halfway through the attempted factory reset it'll come up with a message saying that the computer can no longer communicate with the phone (usually right around the time it's rebooting). I've already tried numerous battery pulls and reboots and nothing has helped.

 

I'm running a Q10 SQN100-3. My current software version is showing up as 10.1.0.238 and I was having no issues with my phone until I did the update last night for 10.1.0.4181. Any suggestions at this point would be helpful as I thought I'd solve my problem with a factory reset but with this communication issue popping up every time it resets itself that doesn't even seem to be an option.

Please use plain text.
New Contributor
shiloadavis
Posts: 3
Registered: ‎08-23-2013
My Device: Q10
My Carrier: Rogers

Re: Major Issue with Update (10.1.0.4181)

(Just a quick note - the reason I did a battery pull originally after 25 minutes of being stuck was because of how hot the device was getting - it was clearly stuck. Normally I would just let it sit awhile although I've never had it take longer than 5-10 minutes to load once it's at 100% even with a major update).

Please use plain text.
New Contributor
shiloadavis
Posts: 3
Registered: ‎08-23-2013
My Device: Q10
My Carrier: Rogers

Re: Major Issue with Update (10.1.0.4181)

Update:

After a few tries I was finally able to do a security wipe, which solved nothing. The phone was then in an endless boot cycle with the set up screens.

 

I finally downloaded Autoloader and used that to wipe the operating system and reinstall it. Worked like a charm and the phone is now running smoothly.

Please use plain text.