Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Q10

Reply
New Contributor
wissdd01
Posts: 2
Registered: ‎07-18-2013
My Device: Q10

Q10 - Error when searching for Emails on Exchange ActiveSync

I'm getting the following error message when looking at previous emails that were sent to me on my ActiveSync account. "The file could not be found. Check the URL and try again. If the URL is correct, check that your media card is properly inserted in your device".

I'm able to view some of the older emails and there are times when I get the above message. Any indication on what could be trhe issue?


Retired
Sawks
Posts: 48
Registered: ‎05-16-2013
My Device: Z10 / 9900 / 9800

Re: Q10 - Error when searching for Emails on Exchange ActiveSync

Hey wissdd01.

Welcome to the BlackBerry Support Community Forums.

 

Do you know if  the emails that are producing the error "file could not be found", are still located in the same folder on the mail server that it was when it was received by the BlackBerry? For example, did the email come to the INBOX folder on the mail server and also be received by the BlackBerry Smartphone in the INBOX folder, then as it is marked as read/opened, get moved to a sub folder of the INBOX on the mail server? It's possible that the BlackBerry is reaching back to the mail server to grab information (such as embedded images or other meta data), but the message is not there any more. Are you able to verify if the emails are moving by logging into the webmail of your email (such as an OWA or Lotus Traver URL)?

 

We have also seen reports that this "file could not be found" error occur due to inconsistent data in one of the databases on the BlackBerry Smartphone. This has been seen to be resolved with a removal and adding of the ActiveSync email account back to the BlackBerry Smartphone.

 

Please let me know if you are still experiencing the error after removing and adding the account back to the BlackBerry Smartphone.

 

Cheers.

-Sawks





Come follow your BlackBerry Technical Team on Twitter !@BlackBerryHelp


Be sure to click Like! for those who have helped you.


Click Accept as Solution for posts that have solved your issue(s)

New Member
longislandjimmy
Posts: 1
Registered: ‎12-27-2013
My Device: Q10

Re: Q10 - Error when searching for Emails on Exchange ActiveSync

I've had this problem several times, which seems to be transient in nature.  My BB Q10 is crashing periodically (Probably about 1-2 times per week, I pull it out and it has apparently rebooted since I last looked at it; several times I have caught it mid-boot).  This time, after it rebooted, it came up and for the first 1/2 hour or so after booting, I received the error described in this thread for any of my "exchange" based emails, while my gmail worked fine.

 

After putting the Q10 down for a while, I looked at it in about 30 minutes and I had received several new messages and I could read those and the older ones without receiving that error and without having to remove and re-add my account.  This is not the first time this has happened and I am not certain that they are all related to a "crash" of my BB (not enough data to conclude either way).

 

There is definitely some kind of problem here.  I am using software release 10.1.0.2030 on a Q10 SQN100-1.

 

Jim