Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Q10

Reply
New Contributor
krupskid
Posts: 6
Registered: ‎06-14-2013
My Device: Blackberry Q10
My Carrier: Sasktel

Q10 e-mail

New user to BB Q10 Cannot set up an e-mail address for a work account. I keep receiving a smtp server error Everyone is telling me it is a blackberry problem. can someone enlighten me, I only have a few days left to return the phone at no charge.
Please use plain text.
Forums Advisor III
RobGambino
Posts: 1,813
Registered: ‎05-29-2013
My Device: BlackBerry Z30
My Carrier: Bell

Re: Q10 e-mail

Good day

Welcome to BB forums

is this your work email? not one of the big names out here like gmail yahoo or msn etc? Are you entering all the info correct?

_______________________________________________________
Want to contract me? You can follow me on Twitter @RobGambino

Be sure to click Like! for those who have helped you.
Click Accept as Solution for posts that have solved your issue(s)!
Please use plain text.
New Contributor
krupskid
Posts: 6
Registered: ‎06-14-2013
My Device: Blackberry Q10
My Carrier: Sasktel

Re: Q10 e-mail

Just a work e-mail is the only one with issues. I had no problem with my bold 9900. It is a POP and all the settings are used by everyone else in our company on about every make and model of phone. I am the only one who went out and bought the new BB.
Please use plain text.
Forums Advisor III
RobGambino
Posts: 1,813
Registered: ‎05-29-2013
My Device: BlackBerry Z30
My Carrier: Bell

Re: Q10 e-mail

Follow all the setting your other co- workers have! That seems bit odd to tell you the truth !
_______________________________________________________
Want to contract me? You can follow me on Twitter @RobGambino

Be sure to click Like! for those who have helped you.
Click Accept as Solution for posts that have solved your issue(s)!
Please use plain text.
Trusted Contributor
tirgoman
Posts: 241
Registered: ‎08-02-2011
My Device: Playbook 64, Z-10, Q10
My Carrier: T-Mobile

Re: Q10 e-mail

If it's a POP account it should be no problem, go to Advanced and make sure everything, the ports SSL etc are set exactly like your co-workers. If it's BES then you might have a slight issue because anything besides the latest verson of BES server will not support 10 devides and needs to be upgraded. I used ActiveSynce instead and it works perfectly. There must be a setting that you're overlooking that is keeping your device from working if your co-workers are on POP also.

Please use plain text.
New Contributor
krupskid
Posts: 6
Registered: ‎06-14-2013
My Device: Blackberry Q10
My Carrier: Sasktel

Re: Q10 e-mail

I have given the setting info to four different people to enter into my phone and all have the same results. Have spent hours and hours with my provider and still no solution. Active sync does not work that is why tried the advanced. Tomorrow or Sunday will exchange phone and see if that helps, maybe a problem with the devise. I am a loyal BB user but it does seem that support from BB is almost non existent. Sorry just a little bitter after 10 days trying to set up one e-mail
Please use plain text.
Trusted Contributor
tirgoman
Posts: 241
Registered: ‎08-02-2011
My Device: Playbook 64, Z-10, Q10
My Carrier: T-Mobile

Re: Q10 e-mail

If your email is a POP account then you need to choose POP from the listing. If your company email is on Exchange then io would use ActiveSync but make sure that ActiveSync is turned on.
Please use plain text.
New Contributor
krupskid
Posts: 6
Registered: ‎06-14-2013
My Device: Blackberry Q10
My Carrier: Sasktel

Re: Q10 e-mail

I spent 3 hours today at the outlet that I purchased my phone from. We were able to set up my e-mail on any make and model of phone except devises running the BB OS 10. This not a new problem so I hope BB does something about it soon, the advertise the Q10 as a superior phone for work but have dropped the ball.
Please use plain text.
Super Contributor
kosten4
Posts: 308
Registered: ‎09-11-2010
My Device: BB Bold 9900
My Carrier: vodafone UK

Re: Q10 e-mail

Hello,
What exactly error is it returning?

Regards.
Blackberry! Here, now, forever!
Please use plain text.
New Contributor
djorgenson
Posts: 3
Registered: ‎06-12-2013
My Device: Q10 Z10 9930

Re: Q10 e-mail

Try setting up your email account through advanced settings and provide the exact port for POP and SMTP and whether SSL, StartTLS encyption is required. Also, when you select encryption type from the dropdown, the port may change to a default value so you may need to change it back to the needed value before saving.

 

Just wanted to verify, are you sure it's POP and not IMAP? If it is POP, make sure you are not erasing emails from the server when retrieving new email (I am not sure what the default behavior is on the Q10 as I have not played with POP settings on this device), or you won't see the same emails on your desktop after receiving them on your BB. IMAP is usually a better way to go if your mail server supports it.

Please use plain text.