Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Q10

Reply
Highlighted
New Member
Posts: 1
Registered: ‎10-10-2013
My Device: Q10
My Carrier: Vodafone India

Q10 showing disconnected on Blackberry Link

Hi,

im unable to connect by Q10 with the Blackberry Link software.

 

Earlier it used to reflect, but now it shows as disconnected. No matter what I do in settings it still shows as disconnected.

 

I even re-installed the Link software on my Windows PC and still the same problem persists.

 

Kindly do check and revert on how can I sort this out.

 

Thanks in advance.

 

Rgds.

Retired
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Q10 showing disconnected on Blackberry Link

Hey nd1217,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the question.

 

When you plug the BlackBerry Q10 into the USB cable, does it show that it is charging? Are you using the same USB cable that came with the BlackBerry Q10?  Have you tried a different USB port on the computer.

 

I look forward to your reply.

 

Cheers.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



New Member
Posts: 1
Registered: ‎12-23-2013
My Device: z10
My Carrier: Telstra

Re: Q10 showing disconnected on Blackberry Link

did we get a resolution to this one?

I have tried numerous times, tried uninstalling and reinstalling blackberry link. but still saying the device is disconnected. i have a z10 not a q10.

would love to find out how to fix this!

Elite II
Posts: 8,978
Registered: ‎01-05-2009
My Device: BlackBerry Z30
My Carrier: Rogers

Re: Q10 showing disconnected on Blackberry Link

In addition to ViciousFerret's reply, you can also remove your phone's battery before plugging the phone in to your PC. Once Link opens, replace the battery and see if your phone gets recognized after that. 

 

I've had this issue with more than one BlackBerry phone. It seems that I can try for hours to get the phone to connect (using the supplied cable which I know is good for charging AND data transfer) with no luck. Then, without changing anything I've tried, I try once again and get connected instantly. If you're sure it's a data cable you're using, you might have to try and try again until it connects. I only wish I could tell you why this happens but I can't.

 

 

Cheers.  Smiley Happy


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.