Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Q10

Reply
New Contributor
tattoorose
Posts: 4
Registered: ‎06-08-2013
My Device: blackberry Q10

blackberry Q10 problem!!!!!

I just bought a blackberry Q10 a day ago and untill now it worked perfectly, than suddenly my phone didn't see my sim anymore and everytime I start my phone up, it turns itself off again after a few minutes and then turns itself on again and it works fine except for the sim that still can not be found... please help

Developer
Teaboy1748
Posts: 1,151
Registered: ‎03-24-2011
My Device: Passport/Z30//Q10/ Z10 / 9900 / PlayBook / 9700 / 8900

Re: blackberry Q10 problem!!!!!

Try and reinsert the sim again. By taking it out and putting it back in. Let it Reboot.
New Contributor
tattoorose
Posts: 4
Registered: ‎06-08-2013
My Device: blackberry Q10

Re: blackberry Q10 problem!!!!!

 tried it a couple of times , even did a total reset .. still nothing.. I don't get it a few hours ago it was fine

New Contributor
tattoorose
Posts: 4
Registered: ‎06-08-2013
My Device: blackberry Q10

Re: blackberry Q10 problem!!!!!

I put my sim in my other phone and it worked fine so I think it's my phone
New Contributor
tattoorose
Posts: 4
Registered: ‎06-08-2013
My Device: blackberry Q10

Re: blackberry Q10 problem!!!!!

thank god I fixed it

New Contributor
SpencerNSO
Posts: 2
Registered: ‎09-24-2008
My Device: Not Specified

Re: blackberry Q10 problem!!!!!

Would you be so kind as to let us know what the fix was please?