Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Q10

Reply
New Contributor
dansmith81
Posts: 6
Registered: ‎05-28-2013
My Device: Q10

wifi connection??

Every time i'm connected to wifi I only have access to my browser or anything else that requires data for about 30 seconds. After that it will not allow me to access anything and the blue load bar will only go to approx the 10% load point. I then get a notification that states I have a limited connection (this happens whether I'm beside the router or in another room). It happens whether I have full or partial signal strength. I have a laptop and my wife has her iPhone connected and both work without issue. My old blackberry worked just fine as well. I have tried the battery out and security wipe methods without luck. Is this happening to anyone else? Does anyone have a solution or other methods or settings to try or alter?? Please help as my service provider is not helpful. This is a real PIA.
New Contributor
dansmith81
Posts: 6
Registered: ‎05-28-2013
My Device: Q10

Re: wifi connection??

Bump.....
Retired
FrankieS
Posts: 2,795
Registered: ‎05-10-2010
My Device: BlackBerry Z10 smartphone

Re: wifi connection??

Hi dansmith81,

 

Welcome to the BlackBerry Support Community.

So that we can better assist you, could you please provide the following information?

 

  1. Are you using a BlackBerry Enterprise Server for work?
  2. Are you able to use the browser and other applications when not connected to any Wi-Fi network?
  3. Does this happen when you connect to any other wi-fi networks or hotspots or with your home network only?
  4. What is the full version of BlackBerry Device Software you are using?

I look forward to your response.


-FS


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!



New Contributor
dansmith81
Posts: 6
Registered: ‎05-28-2013
My Device: Q10

Re: wifi connection??

1. No (I don't think so). Not 100% what you are referring to? It's a personal use phone

2. Yes the browser works fine when not connected to wifi

3. Happens on all wifi networks.

4. BlackBerry Q10. 10.1.0.273. MN is SQN100-3