Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Q5

Reply
Contributor
Posts: 16
Registered: ‎01-29-2014
My Device: Q5
My Carrier: Etisalat

i cannot restore back my data back to my Q5 ! PELASE HELP!!!!!!!!!!!!!!!

im in the middle of a huge problem where i have become desperate and lost, here is how it all began, first of all i received an alert that a new update is available for my Q5 which is 10.2.1537 when i started to downloanding it i received an error that built in memory is full WHICH IS NOT! secondly i thought in order to get the latest update i had resolve this memory error by WIPING OFF the mobile so i did a FULL DATA BACK UP while it was running OS 10.2.0.424 , and then DID the full WIPE, but it took around 6 HOURS!!!! after the wiping process i tried to download the new update 10.2.1537 and it was successful, i connected my q5 to my laptop and opened blackberry link (latest version) selected the BACK UP FILE which i made before the wipe , BUT IT WAS UNSUCCESSFULL ( the alert message was this : this dats file isn't compatible with the version of the device software that you are currently running, update your device software and try again) WHICH i did downgrade to the previous version OS 10.2.0.424 and tried to restore the data file, but it WOULDNT WORK! please HELP im in desperate need for your help ive got my whole life on this mobile and right now im isolated!

the following day what happened is, i did try what was mentioned in the link BlackBerry 10. Restoring Backup after a firmware downgrade. i did exactly the same but it FAILED, and i got this error (there could have been a problem with the device or connection during the restore. Verify that the device is turned on and connected) and then device restarts afterwards, hence, i started to get this error message after i updated to latest OS 10.2.1.539 but when i tried to restore the back up when i was running the previous OS 10.2.0.424 the error message was ( the back up isn't compatible etc... ) this is really confusing, my device is working just fine and its properly connected with no problems, ive been searching and looking for solutions all over the internet but no luck , im really exhausted ive been working on my q5 for almost 26 hours, im just praying to get this fixed.