Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Storm™

Reply
Contributor
cdskidso
Posts: 28
Registered: ‎11-24-2008
My Device: Not Specified
Accepted Solution

Anybody have similar issues with OS .167?

Good Evening to All,

 

I have a 9530 on Verizon with BES.  I was much happier with OS .148 over .75 but I was having a big problem

with fast memory leak on .148.  Sometimes down to zero in 4 or 5 hours.  I upgraded to .151 and was very happy,

except for a nagging problem in Pandora and Slacker that caused them to stop playing after an hour or

so making a soft reboot necessary to continue listening.

 

So I got greedy and downloaded OS .167 for the 9530, its newer, so it HAS to be better, right?????. 

Well, maybe not.  There are many things to like in .167, but I have seen some problems.  Memory

leak is back, Pandora and Slacker are better but there are still minor issues.  My big

problem is my BES is now deactivated and I cannot use my password to reactivate.  I have heard of

similar BES issues.  Anybody have similar issues?  If so, have you come across a quick solution?

 

I have a feeling that I will be downgrading tomorrow morning back to .151, since I did a full pre-upgrade

backup  hopefully I will not have any problems.  After the downgrade I will attempt to reactivate

my BES email with my fingers crossed.  If I still have problems, I will have to call IT and probably get

hollered at for playing around with leaked OS's.  (But I got to have the latest and greatest).

 

I appreciate any advice you may have.

 

Other than this little glitch, I am loving the storm big time.

 

Regards  Cdskidso

Please use plain text.
Elite I
Krypto
Posts: 6,657
Registered: ‎01-14-2009
My Device: BlackBerry Z10
My Carrier: Telus

Re: Anybody have similar issues with OS .167?

I know the feeling about wanting the latest and greatest.  :smileyhappy:

 

That said, I have a bit of bad news for you.  If you want this problem resolved, you have two options:

  1. Wipe your phone and reload the OS to see if you get any better success, or
  2. Downgrade back to 4.7.0.151.

Of course the problem is that you can't get official support with .167 or .151, but hopefully one of these solutions should work.  Now then, I have heard of people getting .167 to work with BES, so the first option might be worthwhile to try, but then again, you may just be spinning your wheels and delaying the inevitable.  What I would do is to see if there are any features you really like from .167 or if you are okay doing without.  If you can survive without those features, I'd downgrade right off.

 

Good luck!


If you want to thank someone for their comment, do so by clicking the Thumbs Up icon.

If your issue is resolved, don't forget to click the Solution button on the resolution!

Please use plain text.
Contributor
cdskidso
Posts: 28
Registered: ‎11-24-2008
My Device: Not Specified

Re: Anybody have similar issues with OS .167?

Thanks Krypto for your advice.  Because of the memory leak, I have been thinking all day that I would just download back to .151.  A funny thing happened on the way to the "nuclear option".  I had attempted several times to perform the enterprise activation with my IT supplied password OTA.  I kept getting an error message that told me to contact the System Administrator.  When I hooked up my Blackberry to my USB cable so I could downgrade back to OS .151 via BlackBerry Desktop Manager, my Storm started completing the Enterprise Activation list line by line.  After about 10 minutes I was activated and a test e-mail sent from my home computer was promptly received on my Blackberry.  I know this Enterprise Activation process completed when I first upgraded over the weekend via USB/BlackBerry Desktop Manager, but apparantly it did not "take" and since it was over the long holiday weekend, I had no indication that my enterprise was not activated.  I did not think to check my status on my Storm, so now I know for next time.  I hope my problems can help others that might have had similar issues.  So far, so good with OS .167 with the only large issue is much faster memory leak than OS .151.  A minor annoyance that QuickPull can solve once or twice a day.  On that note, I see that a soft reboot comes up a little quicker than .151 and definitely quicker than .148

 

Please use plain text.