Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Storm™

New Member
Posts: 1
Registered: ‎02-27-2013
My Device: BB Storm 9550
My Carrier: MTS

BB storm stopped playing youtube videos

Hi. My. BB storm 9550 just doesn't play videos on youtube anymore. Yesterday it was fine and this morning at first it stopped showing picture, just an audio and than stopped playing all together. Shows me an error and doesn't load. I haven't updated anything or changed any settings it just randomly stopped working. I restarted the phone, took out the battery. Doesn't work. I had this phone for two years and it always played youtube videos fine. The connection is fine I can browse and everything...its just the **bleep** videos that won't play. I have a BB storm 9550 V5.0.0.517 platform 3G. Please help!!

All Replies
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: BB storm stopped playing youtube videos

Hey Oxy,

Welcome to the BlackBerry Support Community Forums.


Thanks for the question.


What is the exact error you receive when you try to view YouTube videos?  I would check to see if the APN settings have changed, contact your network service provider to make sure they are current and then try to view the videos.


I look forward to your reply.





Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp

Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!