Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Storm™

Reply
New Contributor
glaser01
Posts: 2
Registered: ‎01-07-2009

Blackberry Software 4.7 doesn't recognize Outlook 2000 when trying to configure synch

I have outlook 2000 and latest Blackberry software doesn't recognize it when I try to synch calendar, contacts, etc.  Do I need a prior version of BB Software or do I have to upgrade my Outlook to get it to synch?  Or Am I doing something wrong?

 

Please help.

Please use plain text.
JSanders
Posts: 80,678
Likes: 22,352
Solutions: 5,756
Registered: ‎04-01-2008
My Carrier: Verizon

Re: Blackberry Software 4.7 doesn't recognize Outlook 2000 when trying to configure synch

No, not missing anything, DM 4.7 doesn't support Outlook 2000.

 

The last DM version was 4.2, Service Pack 2 that did. 

 

Download Desktop Manager from here:

https://www.blackberry.com/Downloads/entry.do?code=A8BAA56554F96369AB93E4F3BB068C22




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
glaser01
Posts: 2
Registered: ‎01-07-2009

Re: Blackberry Software 4.7 doesn't recognize Outlook 2000 when trying to configure synch

Will it work with BB Storm?
Please use plain text.
JSanders
Posts: 80,678
Likes: 22,352
Solutions: 5,756
Registered: ‎04-01-2008
My Carrier: Verizon

Re: Blackberry Software 4.7 doesn't recognize Outlook 2000 when trying to configure synch

ehhhhh, yea. Probably. I wouldn't use it for an upgrade, etc., on the Storm, but for syncing, yes.




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Member
dmarin
Posts: 2
Registered: ‎02-04-2009

Re: Blackberry Software 4.7 doesn't recognize Outlook 2000 when trying to configure synch

I removed Version 4.7, installed version 4.2 and hooked up my Storm. All it wanted to Synch was Tasks and of all things, some peoples birthdays. Nothing from Contacts or Calendar, although it seemed to read through hundreds of records. Been trying to follow other posts about installing a USB driver from V4.7 to V4.2, but have no idea what that means or how to do it. This might be the missing step.

 

Really can't believe Blackberry would introduce this premium phone and not support buyers with decent software. Lousy user experience so far.

Please use plain text.
Regular Contributor
geoffreyf
Posts: 123
Registered: ‎01-24-2009

Re: Blackberry Software 4.7 doesn't recognize Outlook 2000 when trying to configure synch

Interesting that you seem to think that a premium phone should work with eight year old software.   Ever look at what kind of phones came out at the same time as Outlook 2000?

 

I don't get your logic.   Sorry you are having an unreasonable experience but does it occur to you that if BB supported outdated and unsupported software with their very latest phones that their costs would increase and their schedules would delay?

 

Just go buy Outlook 2007.

Please use plain text.
New Member
dmarin
Posts: 2
Registered: ‎02-04-2009

Re: Blackberry Software 4.7 doesn't recognize Outlook 2000 when trying to configure synch

Good Point about 8 year old software. I'd buy a new version of Office 2007 in a heart beat if my employer did it as well. Then everything would work at home and work. And my employer is going to upgrade in a few months. Then I can keep synched both from home and work. And go back to the latest BB version 4.7 In the meantime, I have to be able to stay on the same old Office 2000 software. Which will only work with BB Version 4.2

 

The GOOD NEWS is that after a couple reboots of my computer, I have NOW been successful in synching my Contact Info using version 4.2. So I apologize for my "Tags" above that say it doesn't work. It finally DID, and I did not need to download anything extra like USB drivers. Why it took 2 reboots, I don't know.

 

Now that I have been successful at Home, it will be interesting to see how may duplications and errors occur when I do it at Work and how well the synch picks them up and deals with them. I'm pretty sure there will be a number of issues, as the info I already transfered from my old phone at the store I bought the new Storm from has shown me tonight. Lot's of duplication. Lot's of errors.

 

I'll let you all know what I find out in the next few days, Today being Feb 4, 2009.

 

The Good News ? Yes. Loading V4.2 will work on your new Storm.

 

Doug

Please use plain text.
New Member
kfurey
Posts: 1
Registered: ‎06-01-2009

Re: Blackberry Software 4.7 doesn't recognize Outlook 2000 when trying to configure synch

Because we all know how good Microsoft's upgrades are and are running to get them as soon as they come out!! - Truth is that 2000 works great and I have never had a glitch with it, I would not consider upgrading if not for these incompatibility issues that are built in by software manufacturer's to force you to upgrade - That said, I will not be doing that for a little while here, and your solution of using v4.2.2 works to a point.  Only problem is I am still not getting any of my Calendar items from Outlook on Sync {I have a Curve}(and I do have "Transfer All scheduled items" checked off in the Advances Settings dialog)  Any ideas?

 

Thanks

Please use plain text.