Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Storm™

Reply
New Contributor
jloe
Posts: 8
Registered: ‎11-06-2008
My Device: Not Specified

Blackberry Storm and BES 3.6

[ Edited ]
Does anyone know if the Blackberry Storm is compatible with BES 3.6.7? My CEO wants to upgrade his device to the Storm but I worry that it won't work correctly without upgrading our BES server to 4.1-up. At this time they refuse to pay for the upgrade, But if I knew what did and didn't work maybe I could change their minds.:smileywink: So again my question is what does and doesn't work with the Storm while using BES 3.6.7?
 
Thanks,
Jeremy Loe
Message Edited by jloe on 12-03-2008 11:36 AM
Please use plain text.
Visitor
filmfanatic70
Posts: 1
Registered: ‎03-24-2009
My Device: Not Specified

Re: Blackberry Storm and BES 3.6

Hello,

 

Did you ever get an answer on this?  I have a user that wants a Storm, but I have a feeling that it won't be compatible with BES 3.6.7.

 

Thanks,

Joe

Please use plain text.
Elite I
Krypto
Posts: 6,657
Registered: ‎01-14-2009
My Device: BlackBerry Z10
My Carrier: Telus

Re: Blackberry Storm and BES 3.6

Try posting this in the BES board as you're much more likely to get a proper answer there.  Here's the link:

 http://supportforums.blackberry.com/rim/board?board.id=BlackBerryEnterpriseSolution

 


If you want to thank someone for their comment, do so by clicking the Thumbs Up icon.

If your issue is resolved, don't forget to click the Solution button on the resolution!

Please use plain text.
Contributor
vrysen
Posts: 23
Registered: ‎03-23-2009
My Device: Not Specified

Re: Blackberry Storm and BES 3.6

I'm not positive, but I would imagine the basic functionality of the device would work.

 

But the HTML rendering of emails definitely would not. You would need to go to 4.1.5 or higher. Skip yourself the head aches and jump to 4.1.6 :smileyhappy:

 

Take a look at this. Comparison Chart 3.6 to 4.1.6

 

He really needs to upgrade. It would be worth it.

Please use plain text.