Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Storm™

Reply
New Contributor
kamorra2
Posts: 7
Registered: ‎11-22-2008
My Device: Not Specified

Bugs experienced???

Here are the problems I've had so far. If anyone else has had the same or knows of any possible fixes please post here. Also I'd like to point out I figured this was to be expected. If you run out and buy a phone the day it comes out, you're opening yourself up to being the guniea pigs for RIM to test everything on. I'm hoping they come out with some bug fixes pretty fast though because a couple of these are serious problems...not just small annoyances.

 

1. Auto rotate function works intermittantly.

2. Phone OS lags. Slows down, has to be rebooted.

3. Phone reboots while not being used. This happened 3 times yesterday that I noticed.

4. BIG PROBLEM!!! Phone powers off while not being used and stays powered off. This happened 3 times yesterday. I did

a battery pull and that fixed it through the rest of the evening but then it did it again today. I did another battery pull and so far it hasn't done it again but this is huge. If this isn't fixed w/in a couple weeks I'm returning the phone. I relay on email alerts for on call work and I can't have this.

 

 

What's everyone else's experience? If they get those bugs fixed I'll love this phone.

Please use plain text.
Contributor
Doctorsnag
Posts: 15
Registered: ‎11-21-2008
My Device: Not Specified

Re: Bugs experienced???

Hi Kamorra2,

 

I haven't really had any of those issues but I'm told RIM will be providing regular firmware updates at this link. I'm pretty sure all you need to do it connect the Storm with a USB cable and it will load.

 

http://worldwide.blackberry.com/update/blackberrystorm.jsp

 

Please use plain text.
New Contributor
kamorra2
Posts: 7
Registered: ‎11-22-2008
My Device: Not Specified

Re: Bugs experienced???

Thanks for the link. I tried that site and they said I have the latest. I think it's going to be a couple weeks before RIM releases any firmware upgrades. My phone powered itself off even after I typed in my original post. I'd like to find out if the powering off is a OS bug that is common because then it'll probably be fixed. But if it's just my phone then it's hardware and an update isn't going to help me.

 

Please use plain text.
BlackBerry Technical Advisor (Retired)
scoops
Posts: 17
Registered: ‎04-01-2008
My Device: Not Specified

Re: Bugs experienced???

[ Edited ]

What Apps Version and Platform do you have kamorra? Options > About

 

Verizon has the latest version posted on their website from yesterday:

 

http://vzw.smithmicro.com/blackberry

Message Edited by scoops on 11-22-2008 01:24 PM
Please use plain text.
New Member
yodisbsteve
Posts: 2
Registered: ‎11-22-2008
My Device: Not Specified

Re: Bugs experienced???

im having the same problems as you man.

numbers 3,an 4. and my phone is up to date.

 

let me know if you end upfixing it somehow. mine just rebooted on me while iwas using my AIM client. its turned off on me when i left it idle on the AIM client too. But its happened ot me when not using Aim, so im pretty sure its not the App.

 

ill post something if i find an answer.

Please use plain text.
Contributor
JerseyBoi
Posts: 12
Registered: ‎11-22-2008
My Device: Storm

Re: Bugs experienced???

Onlyproblem I've experienced so far is OS lags a bit, sometimes locks up for a cple of minutes then returns to normal. Other than that I am totally pleased with the phone.........:smileyhappy:
Please use plain text.
Contributor
kamsamji
Posts: 10
Registered: ‎11-16-2008
My Device: Not Specified

Re: Bugs experienced???

Hi. I'm a UK user and had the phone the day it arrived. Apart from the 'lag' issues (which are to be expected so soon) I have one issue which is a bit of a pain....

 

The Voice Dialling intermittently freezes which can only be resolved by a battery pull. I know you have to say a few instructions before you get anywhere near callin anyone, but if the phone is on a holder in teh car, it's a good feature. But not if it freezes.

 

The phone itself only freezes for a while at this stage with the message "Initialising...please wait"

 

Eventualy, the phone is released, but in the background the above screen is still doing teh same and thus voice dialling is not available...

 

I do hope the 'lag' bugs are fixed as the OS really needs to be more slicker for it to be viable. I have given up 12 years of Nokia to give BB a go and I hope I am not disappointed in teh long run...

 

Kam

Please use plain text.
New Contributor
kamorra2
Posts: 7
Registered: ‎11-22-2008
My Device: Not Specified

Re: Bugs experienced???

UPDATE!!!

 

I called Verizon and they walked me through 1st checking to ensure I had the latest software and firmware installed. I did.

Then they walked me through completely wiping my phone and reinstalling everything from scratch. The phone worked fr a few hours then it rebooted itself. Then another hour later it powered itself off again.

I decided i'd had enough and called Verizon to send the phone back. They informed me they weren't shipping any replacements until Dec 15th. So what they're doing is FedExing me a BB Pearl overnight.

I'm shipping the Storm back and then they're sending me a new Storm on Dec 15th.

 

I really hope the problems I've experienced are related to just my phone and not a lot of phones. I hope the next one I get doesn't do the same thing. If it does, I'll probably go back to AT&T and get the Bold if I can. If I can't switch back then I'll stick with Verizon and get another Curve.

 

I do want to point out that I am happy with the way Verizon handled this. I don't blame them for faulty phones. I think the resolution they gave me was pretty good.

Please use plain text.
New Member
huttingernm
Posts: 1
Registered: ‎11-22-2008
My Device: Not Specified

Re: Bugs experienced???

I have been having one problem and that is the phone just resetting its self. it did it 3 times yesterday evening and so far nothing today. I did however notice that right before it reset its self each time, it started a download and completed the download and then shut its self off. i went to bed at 4am this morning after talking to Verizon tech support for 2hours between them and me we found that the software update that was released on the 21 will not stick on the phone at all. it simply will not update. So the tech called rim. They were working on a brand new update and they themselves were unaware of the failure in the update that Verizon has released on there website. So I told them thanks they have emailed me info today but I figured some wired stuff out today. Last night I wiped my phone clean before I went to bed, I left it on and nothing was changed on it but this after noon when I got up I checked my phone and under options I found a new menu called (WireLess Upgrade) I know for a fact that menu was not there last night.

 

So far today my storm has preformed fine. Little quicker acceleration in the turn and faster speed and thank god no resets yet (knock on wood). Anyway they have to be sending programming over the air. My aunt works for a cell phone company and she told me that rim or Verizon had a way to do thighs like this. So I am assuming that is what the phone was doing. IT WAS CONFURMED THAT ITS A SOFTWARE ISSUE AND NOT A HARDWARE ISSUE BY RIM ON THE PHONE LAST NIGHT. THE SELF RESTARTING ISSUE THAT IS. Any way I am happy with the phone.

 

One of the techs said there phones they use have ver.92 and they got it from there website.(which we tried and it turned up false because the tech didit along with me on a pre production versos of the storm and no go) the storms the Verizon tech department received were an update straight from rim. They also had the old update on some phones as well. The

Please use plain text.
Trusted Contributor
rredfox
Posts: 220
Registered: ‎11-23-2008
My Device: Storm

Re: Bugs experienced???

Several "bugs"

1. Phone locks up upon removal from charger - had to remove re-insert battery

2. Rotate function (portrait/landscape) intermittent or slow

3. Hover/Click function intermittent

4. Difficult to select/click on objects on web pages

5. "Delete" icon/app missing from Options section (it was there on Curve)

6. Lockup/stall using Blackberry desktop (4.7) to sync files (3 times) - disconnect, remove battery, restart, recovers.

 

The only one of the above I've been able to fix myself was the 5th one.  Opening the service books and deleting a service book fixed it.

 

The Verizon help desk was very nice and helpful with #5, but ultimately I found the resolution on the BB site and fixed it myself.

Please use plain text.