Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Storm™

Super Contributor
Posts: 266
Registered: ‎03-10-2009
My Device: Not Specified
Accepted Solution

How Do You Stop Sent SMS Text Messages From Appearing In The Inbox?

I had this setting before, but now I can't remember how I did it.


How do I stop getting a message for every sent message I send out?

Hall of Famer II
Posts: 52,466
Registered: ‎11-28-2008
My Device: Z10/Z30/Q10 (, Playbook (
My Carrier: TMobile USA

Re: How Do You Stop Sent SMS Text Messages From Appearing In The Inbox?



To seprate out the SMS/MMS from Messages...with the messages app open (the message list displayed), press the BB key and select Options. Then select General Options. It's near the bottom of the first section -- "SMS and Email Inboxes" change to "Separate".


To Hide Sent Messages...same screen...just above the separation of the boxes.

Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code