Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Storm™

Reply
New Contributor
RoboPig
Posts: 5
Registered: ‎03-04-2009
My Device: Not Specified

My Headphones....

[ Edited ]

I recently loaded a few songs onto my media card and everything was working fine until this afternoon where my headphones (the ones which came with my blackberry 9500) have stopped working, instead any and all sounds come through either the loudspeaker or handset, the headphones still work on my pc and other devices however, its almost as if the headphones themselves arent being picked up, although when putting them into the phone's jack you CAN hear a "buzz" showing there is a connection happening.

 

have I just triggered some sort of option to turn off the headphones or is this a technical problem, any help is appreciated and i'll be more specific if need be.

Message Edited by RoboPig on 03-04-2009 10:40 AM
Please use plain text.
Contributor
iac1003
Posts: 21
Registered: ‎12-01-2008
My Device: Not Specified

Re: My Headphones....

This happened to me on my first Storm and Verizon told me it was a hardware issue with the port not working any more and replaced the phone for me under warranty. My headphones worked in my iPod and other devices as well. No other headphones I had worked on the Storm either.

You may need a replacement device.

Please use plain text.
New Contributor
RoboPig
Posts: 5
Registered: ‎03-04-2009
My Device: Not Specified

Re: My Headphones....

so im deffinitley going to have to replace it ;_; this is like the first time ive even really used the headphones :smileysad:
Please use plain text.
New Contributor
RoboPig
Posts: 5
Registered: ‎03-04-2009
My Device: Not Specified

Re: My Headphones....

ok wierd, out of no where its just started working again, i had the headphones in hoping it would work touched the screen and the headphones immeadiatley worked....but after taking them out and putting them back in to check if they where fixed its stopped and now plays it out of the loudspeaker, does signify it is a hardware failure?
Please use plain text.
Contributor
iac1003
Posts: 21
Registered: ‎12-01-2008
My Device: Not Specified

Re: My Headphones....

I'm no expert in hardware or software but when this happened to my Storm, it would play one song and then the headphones would stop working, in other words it was intermittent. Hope this helps.
Please use plain text.
New Contributor
RoboPig
Posts: 5
Registered: ‎03-04-2009
My Device: Not Specified

Re: My Headphones....

actually yeah that is happening that and when anything interupts it eg pausing the song, a text, whatever but this doesnt help me fix it im guessing it is a hardware failure im going to have to see if its still under warranty
Please use plain text.
Hall of Famer II
sdgardne
Posts: 48,083
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: My Headphones....

Hi!

 

From my experience, there might be a few things to check before declaring it to be a hardware issue:

 

1) Make sure you are on at least the most recent production OS...if you are adventurous, you can try the most recent leaked versions.

 

2) Do a batt-pull hard reboot -- this has been known to clear up odd behaviors (and, like all computing devices, a reboot is a healthy thing -- and another thread is advocating for doing so every four days)

 

3) Are you using a true OEM case? I was at first using a non-OEM case and had all kinds of odd things going on with media playback. Once I switched to the true OEM case, that went away. My only theory is that the magnet on the non-OEM case was too strong or badly placed and caused the strangeness.


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
RoboPig
Posts: 5
Registered: ‎03-04-2009
My Device: Not Specified

Re: My Headphones....

sadly i had tried a hard reboot, and im up to date with my OS, I havent any idea what case im using, though i havent changed it from the out of the box it came in and wouldnt think this is a problem, but you have been very incitive :smileyhappy:, still i may have to just send it away to be fixed or replaced shame really :smileysad:
Please use plain text.
Hall of Famer II
sdgardne
Posts: 48,083
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: My Headphones....

Don't be too dissapointed. ALL devices have a defect rate...you may have just been unlucky enough to fall into that category.

Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.