Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Storm™

Reply
New Member
PaulKatz
Posts: 2
Registered: ‎01-14-2009
My Device: Not Specified

Pair trouble of Storm and an 2008 Acura TL

When I pair my Storm I can maintain the pairing as long as the car is on.  Once I stop the pairing must be redone even though on Storm the HandsFreeLink is listed as a paired Device.  I have a second phone (Motorola) in the car and it maintains pairing.

 

Paul

Forums Advisor III
jeff1974w
Posts: 1,102
Registered: ‎12-03-2008
My Device: STORM 9530 on VERIZON 552 kbps

Re: Pair trouble of Storm and an 2008 Acura TL

here is a chart for the bluetooth vehicle compatibility for the storm

If I or another member have helped, be sure to click the KUDOS!!!

If your issue has been solved, please resolve this thread by marking the post which solved it for you!

 

4.7.0.122,SLACKER, FaceDial,Poynt, Myspace, Weather Midlet, You Tube, Tiltris, logMaid, Youmail

 

http://www.rimblackberrystorm.webs.com

Contributor
Calgarymax
Posts: 49
Registered: ‎01-15-2009
My Device: Not Specified

Re: Pair trouble of Storm and an 2008 Acura TL

 I found the only way I could keep it paired to my Acura is to leave it Discovery mode always... some ppl tell me this is a  "security" issue but oh well it works.
Contributor
spinxt
Posts: 28
Registered: ‎11-22-2008
My Device: Not Specified

Re: Pair trouble of Storm and an 2008 Acura TL

I had the same problem.  Here's how I fixed it:

 

- put the car's HFL into discovery mode

- when you go to put the Storm into discovery mode, it gives to you options, one to "seek out a device" and another "make itself available for pairing" (the wording is different, but you'll know what I'm talking about when you see it)

- make sure you choose the "Search or seek or find" option on the Storm...it should link right up

Contributor
Calgarymax
Posts: 49
Registered: ‎01-15-2009
My Device: Not Specified

Re: Pair trouble of Storm and an 2008 Acura TL

Thats right. I had to let the device find the car in the same way. Tha car could not "find" the device.