Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Storm™

Reply
Contributor
1stBBstorm
Posts: 41
Registered: ‎11-26-2008
My Device: Not Specified

Problem deleting pics

I am having a problem deleting pics from the storm. i had taken a few test pics with the phone and when i tried to delete them it say i am trying to delete a read only file w/ options to continue yes or no. i choose yes to delete. now when i open 'all pictures' folder in media app there are 9 icons (but i only had 3 pics i tried to delete) that look like a picture loading icon with the green arrow. i can't select them or get rid of them. if i go into the camera folder in the media app they are not there. they don't show up in media manager either. anyone else have this issue and how to remedy?
Please use plain text.
Contributor
uchenna
Posts: 35
Registered: ‎06-18-2008
My Device: Not Specified

Re: Problem deleting pics

I have the same problem. You are not alone. I think the remants are in Device memory as I did reformat my external memory. Don't know how to get rid of it.

Whats strange is it tells you its write protected and do you want to delete it. You say yes, aterwards it's still there! Go figure.

Please use plain text.
New Contributor
mica0305
Posts: 8
Registered: ‎11-24-2008
My Device: Not Specified

Re: Problem deleting pics

Try this..may, may not help.  Go to your media icon click on it.  then click the blackberry menu button.  you should see a folder that says "view folders"  click on that and  you should see "media card" and "device memory"  click on device memory to see if your pictures are in there and just delete them from there.
Please use plain text.
Contributor
1stBBstorm
Posts: 41
Registered: ‎11-26-2008
My Device: Not Specified

Re: Problem deleting pics


mica0305 wrote:
Try this..may, may not help.  Go to your media icon click on it.  then click the blackberry menu button.  you should see a folder that says "view folders"  click on that and  you should see "media card" and "device memory"  click on device memory to see if your pictures are in there and just delete them from there.

 

clicked on media but when click on BB menu there is no view folders option only a view option that tkes you to the pictures app. now there are 12 of the icons instead of the 9 that were there yesterday. when i go on the media manager and look at the device memory there are no pictures there.
Please use plain text.
New Contributor
ominaewu
Posts: 7
Registered: ‎12-02-2008
My Device: 9530 storm

Re: Problem deleting pics

[ Edited ]

ive had the same problem, and one that says that the media player is in use. the solution mica gave worked for me.

1 click on media

2 bb button

3 explore, from here you can try do delete what ever you want.

 

hope this helps.

wu

Message Edited by ominaewu on 12-02-2008 09:49 PM
-if common sense were common, everyone would have it.
Please use plain text.
New Contributor
jaylee9
Posts: 2
Registered: ‎01-13-2009
My Device: Not Specified

Re: Problem deleting pics

Hey all, I must say I am having this problem as well.  I tired what you suggested ominaewu, but when I go to where the pictures are supposed to be stored, there is nothing there.  But the files are still showing in my All Pictures selection list, but unable to delete from there.

 

What I tried doing, but did not work, was got some old pictures and renamed them to the phamtom file's file name, and then try to delete them that way either from within my blackberry storm and also tried from the PC as well, but they still appear on the phone.  

 

I must say this is very strange.  There must be some kind of memory cache keeping these files there.

 

Has anyone contacted support directly? 

Please use plain text.
New Contributor
jaylee9
Posts: 2
Registered: ‎01-13-2009
My Device: Not Specified

Re: Problem deleting pics

Hey guys,

 

I seemed to have fixed the problem.  What I did was power down the BB Storm, took out the battery, gave it a good 30 seconds, placed the battery back in, and powered the BB Storm back up, and the pictures that I previously deleted were gone.

 

TO BE CLEAR, my problem was I had deleted the pictures off of my BB Storm before, but they reappeared as dead icons in my Media All Pictures section.  Trying to delete again did not work.  I opened the properties and the 'read only' was checked off but could not be unchecked.   I check in Media Manager, and the pictures were not in the folder they were said to be located in.  So then I tired the method above and it seemed to have fixed this problem.  

 

I hope this helps you guys out and I hope something like this doesn't happen again, b/c that was a pain in the butt! 

Please use plain text.
New Contributor
asaad589
Posts: 2
Registered: ‎05-04-2010
My Device: bold 9700
My Carrier: t-mobile

Re: Problem deleting pics

hey jaylee after u put ur battery back in did u lose any of ur previous settings or any changes u made to ur phone that you had to set again? and do you know if that could work on a bold 9700?

Please use plain text.
New Member
Jessobooj
Posts: 1
Registered: ‎06-20-2010
My Device: Blackberry Curve
My Carrier: Orange

Re: Problem deleting pics

thank you! i was so annoyed when this happened to my blackberry, first thing i did was google search and your method worked. thanks again

Please use plain text.
New Member
sammmerrr
Posts: 1
Registered: ‎06-26-2010
My Device: Curve 8500
My Carrier: Alltel

Re: Problem deleting pics

thanks so much! that helped. they're gone now, but the only thing is before i tried that, i was looking through the pictures that were on there, and i noticed a lot of pictures I had taken before but deleted immediately. so even though i deleted them, they're still there somewhere, which scares me...

Please use plain text.