Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Storm™

Reply
New Contributor
winnersmw
Posts: 9
Registered: ‎02-27-2009
My Device: Not Specified
Accepted Solution

Solid Green LED ALWAYS

Hey, this is really bugging me. I have my coverage indicator off, I don't have any new messages/calls/anything like that, yet there is a solid green LED on my Storm all the time. It has been on for the past 3 days. I did a battery pull, and the green LED came back on immediately when I put the battery back in. I have let my battery fully discharge, then recharge completely, so my battery level has been everywhere from 0% to 100% and the green LED was on the entire time. I know there was another thread on this forum about a blinking green LED, but mine stays SOLID so I was hoping someone would be able to help. Any ideas?
Elite II
tanzim
Posts: 9,321
Registered: ‎04-01-2008
My Device: Torch 9800

Re: Solid Green LED ALWAYS

Does it mean after turning LED off and having a battery pull your GREEN LED comes back!

 

What setting did you find under Options -> Screen/keyboard -> LED Coverage Indicator???

tanzim                                                                                  
If your query is resolved then please click on Accept as Solution

Click on the LIKE on the bottom right if the post deserves credit

New Contributor
winnersmw
Posts: 9
Registered: ‎02-27-2009
My Device: Not Specified

Re: Solid Green LED ALWAYS


tanzim wrote:

Does it mean after turning LED off and having a battery pull your GREEN LED comes back!

 


  I can't turn the LED off, what I meant was I tried doing a battery pull to solve the green LED problem, but the LED just came back on again.



 


tanzim wrote:

What setting did you find under Options -> Screen/keyboard -> LED Coverage Indicator???


As I said in my previous post, my LED coverage indicator is turned OFF.

New Contributor
winnersmw
Posts: 9
Registered: ‎02-27-2009
My Device: Not Specified

Re: Solid Green LED ALWAYS

Alright, I got the LED to turn off. I think the Green LED comes on solid when you have a 100% charge and it's still on the charger, so I let it fully charge, then took it off the charger and it must have fixed it.
New Contributor
Windhundschaedel
Posts: 5
Registered: ‎07-04-2010
My Device: Bold 9700

Re: Solid Green LED ALWAYS

Hello,

I got the same problem as the the poster since yesterday. Unfortunately my green LED is not fixed after charging the phone. It was gone after charging, but when I received the next call, the green LED was back on after the call. Please does somebody know any solution?