Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Storm™

Reply
New Contributor
MmmDonuts
Posts: 4
Registered: ‎12-10-2010
My Device: Storm 9530
Accepted Solution

Storm 9530 crashed or something when i tried to install the new OS

Hey,

 

I recently took a blackberry storm 9530 that has been sitting on my counter for about 5 months and decided i wanted to use it. I got it all set up through my carrier (Verizon) and it has been working perfectly fine for about the last 2 weeks. However, today i tried to update the device software version with the Blackberry Desktop Software and something happened. The update process was almost done and it got to a process that said something like "Reconnecting to JVM" or something like that. Then another window popped up saying that their was an error with the AppLoader or something and it said to disconnect and reconnect my device and then click retry. I did this about 3 times before i decided it wasn't going to work and clicked the cancel button and aborted the update. Now my phone won't turn on correctly. whenever i press the power button all of the buttons on the bottom will light up and then the LED on top will turn red for a while, then the light will turn off and the keys will flash again, and then the light will turn on, ect ect. Occasionally when i push the power button and leave it alone for a bit the flashings will stop and the screen will stay black but the little loading symbol will appear but nothing will happen. As of right now it has been doing the little loading thing for about 30-40 minutes solid and nothing is happening. I've read some other posts and all of the other problems seem to be solved by plugging it in to the computer and fixing it one way or another using the Blackberry Desktop Software, however when i plug my Berry into my computer it doesn't even get recognized as a device because it is busy rebooting or whatever it is doing. I have no idea what to do and problems will arise for me if i don't have a phone to get a hold of people. Please help :/

Guru I
John_Clark
Posts: 16,160
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917

Re: Storm 9530 crashed or something when i tried to install the new OS

First do this:

 

http://www.blackberryfaq.com/index.php/How_do_I_wipe_the_BlackBerry_using_Jl_Cmder%3F

 

if necessary, do this:

 

http://www.blackberryfaq.com/index.php/What_to_do_next_if_Jl_Cmder_will_not_connect_and_wipe

 

Hopefully one of those will give you a white screen with some small icons and "507."

 

Then do this:

 

Try following the instructions in the first post of the thread below.  Download and install the referenced OS to your PC and then install as instructed (don't use DM.) 

 

http://www.blackberryforums.com/general-9500-series-discussion-storm/219900-latest-os-9530-5-0-0-808...

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
MmmDonuts
Posts: 4
Registered: ‎12-10-2010
My Device: Storm 9530

Re: Storm 9530 crashed or something when i tried to install the new OS

Thank you for the help, it seems like it could help. However I don't have any of my contacts saved anywhere, and I can't turn my Berry on to copy the contacts down somewhere or back them up so I was wondering if there is any way that i don't know of to back up my contacts before I run JL?

New Contributor
MmmDonuts
Posts: 4
Registered: ‎12-10-2010
My Device: Storm 9530

Re: Storm 9530 crashed or something when i tried to install the new OS

So i downloaded the latest version the Storm 9530 OS and the Desktop Software on my PC but my Berry won't connect to my PC right. It's almost as if it keeps trying to turn on and turn off or continually refresh or someting. My computer will recognize the device for a few seconds and say the driver is up to date and everything then after the few seconds it will stop recognizing it and it won't show up in my device manager at all, then after another fews seconds it will recognize it again, and this continually happens. I don't know how i'm supposed to wipe my Berry with JL if my phone can't connect to my PC correctly?

Guru I
John_Clark
Posts: 16,160
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1154; PlayBook w/OS 2.1.0.1917

Re: Storm 9530 crashed or something when i tried to install the new OS

Did you try the second link that talks about removing the battery while trying?
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
MmmDonuts
Posts: 4
Registered: ‎12-10-2010
My Device: Storm 9530

Re: Storm 9530 crashed or something when i tried to install the new OS

Ha oops in my frustration i glanced over that for a second. It didn't work the exact way as stated in that page, but yupp it works now. Thank you very much for the help!