Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Storm™

Reply
Contributor
edren3
Posts: 13
Registered: ‎03-24-2009
My Device: Not Specified

Re: The Storm On Vodacom(South Africa)

 well i guess .113 works for us, been using .113 and everything is working fine..

just accelerometer is not speeding up at times..

 

enjoy.. and right now im deal with vodacom with my BIS which doesnt work! crap **bleep**..

heartlander lost in africa!
Please use plain text.
New Contributor
lukedh
Posts: 3
Registered: ‎03-29-2009
My Device: Not Specified

Re: The Storm On Vodacom(South Africa)

Hi - I'm also on Vodacom in SA. I got my Storm last week Thursday and the .78 firmware was terrible. In fact, I would have sent it back (company phone) if it wasn't for the .113 update. I don't even bother talking to Vodacom any more. I actually phoned once and spoke to an agent who said that she will Google the problem and get back to me! Vodacom will be months behind everyone. Apparently the .113 update is close to release so if you see one come out look at the Vodafone UK website for the update.
Please use plain text.
New Contributor
marlonza
Posts: 9
Registered: ‎03-22-2009
My Device: Not Specified

Re: The Storm On Vodacom(South Africa)

Hi Lukedh

 

Actually .113 is an official release (as far as I know).

I have it installed now for about a week Id guess, I use my phone extensively during the day, and my only problem is the delay in locking the screen, thats about it :smileyhappy:

 

Glad you didn't return it, the phone hardware is MONTHS ahead of software, and I don't blame RIM for this, I think we will see some great things still. The OS will catch up with the hardware in due time.

 

:manvery-happy: 

Please use plain text.
Contributor
edren3
Posts: 13
Registered: ‎03-24-2009
My Device: Not Specified

Re: The Storm On Vodacom(South Africa)

have you guys having problemwith your emails being sent to your storm?

 

it took half an day for vodacom to solve the mobileemail problem for me and all the gmails and hotmails emails are just not coming thru BIS to my storm..

 

seem to me its a oxymoron waste of time having BIS in a blackberry when the provider system is so slow in directing IMAP emails to the device..

 

even logining into the gmail app seems faster than recieving it thru BIS

vodacom blackberry services is killing me with the slow responds

heartlander lost in africa!
Please use plain text.
New Contributor
marlonza
Posts: 9
Registered: ‎03-22-2009
My Device: Not Specified

Re: The Storm On Vodacom(South Africa)

Well,Ive seen an email here and there which never came through (the ones I sent myself). They show on gmail web, but doesnt come through on my Storm.

However, I dont know about the delays. Look, its a paid service (BIS), if its slow, please do complain. And do let us know.

 

My problem is, when is data (free) via BIS? Only when the 3G blackberry icon is shown, or on gprs etc too?

 

 

Please use plain text.
Contributor
edren3
Posts: 13
Registered: ‎03-24-2009
My Device: Not Specified

Re: The Storm On Vodacom(South Africa)

i was playing around in the vodacom BIS and add filter in each email accounts that deliver all new messages to device

and it seem to be working, for some it works but for some others it doesnt work.

 

i got the phone with contract which comes with the bb services and free internet on-device browsing

i have yet to recieved the first bill, cos its seem to me that it wasnt too clear abt free unlimited internet browsing on device meaning

i was told downloading is not included in the package but wat about streaming and alot of unanswered questions regarding their bundle services

 

as long there's 3G bb icon, device is locked on 3G bb network and i have no idea if the connection drop to gprs or edge network, do i have to pay for it? stil a question unanswered.

heartlander lost in africa!
Please use plain text.