Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Storm™

Reply
New Contributor
coppa4u
Posts: 2
Registered: ‎01-31-2013
My Device: blackberry storm 9550
My Carrier: cable and wireless jamaica

loosing icons....

ok i have a blackberry storm 9550 for less than a year now for the last couple of months it keep dropping off and on to the net although my phone is connect straight and the net is always active then my whatsapp vanish off my screen so i did a system wipe and restore it now my whatsapp my blackberry app world icon as vanish and it will not go online i keep get an (http error 504) or that i don't have a data service and i need the contact my service provider which i did and it don't cange...... help!!

Please use plain text.
BlackBerry Technical Advisor (Retired)
Cpt_Sweatpants
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: loosing icons....

Hi coppa4u and welcome to the BlackBerry Support Community Forums!

 

When your BlackBerry smartphone drops the connection, are you connected to a Wi-Fi network or to the Mobile Network?  When this happens, are you still able to send and receive email or BBM?

 

Thanks.

 

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Please use plain text.
New Contributor
coppa4u
Posts: 2
Registered: ‎01-31-2013
My Device: blackberry storm 9550
My Carrier: cable and wireless jamaica

Re: loosing icons....

Yes! On my wi-fi I can still send and receive messages on BBM and on whatsapp but I cannot browse the net or send and receive email my email setup icon as also vanish and when I try to set it up in setup wizard I get this( your email account is already activated for enterprise use) and my default is stuck on downloading facebook app............

 

Please use plain text.
BlackBerry Technical Advisor (Retired)
Cpt_Sweatpants
Posts: 3,198
Registered: ‎01-27-2010
My Device: BlackBerry Z10

Re: loosing icons....

Are you currently activated on a BlackBerry Enterprise Server with your device?

-CptS

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Please use plain text.