Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Storm™

Reply
New Contributor
Posts: 2
Registered: ‎04-14-2012
My Device: blackberry storm 9550
My Carrier: Verizon

net_rim_crypto not install

error message: This application requires the following module, which is not installed:
net_rim_crypto

 

when i install app BatteryWatch 1.9.22 version on my BB 9550 OS 5.0.0.1015 pop this windows.
why not install autimatic when i upload system? how to fix?

New Contributor
Posts: 9
Registered: ‎04-30-2012
My Device: 9300
My Carrier: blackberry

Re: net_rim_crypto not install

Hi,

         

            I am struggling with that same problem.If you have upgrade your version means you may overcome that problem.But is there any other way without updating the OS.If you have got any solution help me at this position.

 

 

Thanks in advance,

Raj.

New Member
Posts: 1
Registered: ‎08-17-2012
My Device: BB 9700 BOLD
My Carrier: AIS

Re: net_rim_crypto not install

I upgrade version already but still not get net_rim_crypto. I want to download BB line..so how do I do?