Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Storm™

Reply
New Contributor
Posts: 2
Registered: ‎05-20-2013
My Device: Blackberry Bolod 9530
My Carrier: Verizon

s/w ver on 9530 storm

unable to upgrade to ver needed to allow for QR barcode reader app.  required ver not one of the options need 4.0  and only can get to 3.2.  help wife needs this app for her conference

 

Hall of Famer II
Posts: 52,469
Registered: ‎11-28-2008
My Device: Z10/Z30/Q10 (10.3.2.840), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: s/w ver on 9530 storm

[ Edited ]

Hi and Welcome to the Community!

Please refer to this official download portal as you proceed. It is sorted first by carrier -- so if all you want are the OS levels your carrier supports, your search will be quick. However, some carriers are much slower than others to release updates. To truly seek out the most up-to-date OS package for your BB, you must dig through and find all carriers that support your specific model BB, and then compare the OS levels that they support.

With the proper tricks, you can use any OS package from any carrier as long as it's for the exact model number BB.

 

Good luck and let us know!




Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code