Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Storm™

Reply
Contributor
igala
Posts: 15
Registered: ‎01-10-2012
My Carrier: Pelephone

Re: setting up email outlook web access

Device email setup tool

thanks

Please use plain text.
Hall of Famer II
sdgardne
Posts: 46,072
Registered: ‎11-28-2008
My Carrier: TMobile USA

Re: setting up email outlook web access

[ Edited ]

Thank you.

 

Personally, I have never been successful at using the on-device email setup application to configure an OWA account. I have always had to use the carrier/BIS website (from a computer, not from a mobile device) in order to configure OWA onto my BB. I recommend you make that attempt.

 

The portal for all carrier BIS websites is here:

If you cannot find your carrier on that list, then you need to contact your carrier for instructions as to how to accomplish this via their services.


Another possible alternative is to, using your BlackBerry Browser, go to this site:

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
Contributor
igala
Posts: 15
Registered: ‎01-10-2012
My Carrier: Pelephone

Re: setting up email outlook web access

I try all options above - still can't setup , I will discuss with my System administrator maybe we have special exchange server in our company(:
Thanks again for your efforts
Please use plain text.
Hall of Famer II
sdgardne
Posts: 46,072
Registered: ‎11-28-2008
My Carrier: TMobile USA

Re: setting up email outlook web access

[ Edited ]

It is true that there are some circumstances where OWA cannot be integrated into a BB. You should refer your admin to these KB's:

  • KB18567 BlackBerry Internet Service cannot connect to a Microsoft Outlook Web Access account using Microsoft Exchange 2007 or Microsoft Exchange 2010
  • KB04804 Error message appears when attempting to integrate a Microsoft Outlook Web Access 2010 account
  • KB02858 Unable to integrate a Microsoft Outlook Web Access email address with a BlackBerry Internet Service account

Also, if they offer BES, you'll be better off with that rather than this method anyway.

 

Good luck and let us know!



Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
Contributor
igala
Posts: 15
Registered: ‎01-10-2012
My Carrier: Pelephone

Re: setting up email outlook web access

Good morning

After session with my IT - they dont know what to do :Helpsmilie:

Maybe a problem with my specific device ?

Thanks 

Please use plain text.
Hall of Famer II
sdgardne
Posts: 46,072
Registered: ‎11-28-2008
My Carrier: TMobile USA

Re: setting up email outlook web access

Hello,

 

If you have truly tried everything that has been offered above, then I am out of ideas. Since you have left details out of all of your posts, I can't tell for certain exactly how each thing worked...all you say is things like "it didn't work"...what would be more helpful is exactly what you did and exactly how each step resulted...note that this is in addition to the final "it didn't work" result. But, since you've been so sparse with details, I can't know if there is anything you have missed in what was offered or if indeed you fall into that small percentage of users who just can't integrate OWA to their BB.

 

For instance...with this last reply, you say your IT people "don't know what to do". But, did they read the KB's I offered? Did those mean anything to them? Do they have other BB users who CAN use this service?

 

With such sparse details from you, we are left with too much guessing...the details are what make it potentially possible for us to help you. Lack of details leaves us to guess...which helps no one.

 

Good luck and let us know!


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
kerribrowning
Posts: 2
Registered: ‎04-05-2012
My Carrier: Virgin

Re: setting up email outlook web access

I am having the exact same problem- even before I go to 'I wil provide the settings' I have an error message saying that password and email address- it sayd 'Invalid email address or password. Verify your email address and password. If the error persists, contact (****).

 

I then continue anyway...and I get a email sent to me with the exact same message you have posted.

 

Strange- because I have previously set up the email account and had to delete it as I was going on leave from work and did not want to receive emails. Now I cant set it up again!! Any solution to my problem would be greatly received...and yes my email address and password are all CORRECT as I have been logging in ok at work fine with no problems.

 

Kerri

Please use plain text.
Hall of Famer II
sdgardne
Posts: 46,072
Registered: ‎11-28-2008
My Carrier: TMobile USA

Re: setting up email outlook web access

Hi and Welcome to the Community!


kerribrowning wrote:

I am having the exact same problem- even before I go to 'I wil provide the settings' I have an error message saying that password and email address- it sayd 'Invalid email address or password. Verify your email address and password. If the error persists, contact (****).

 


So, I'm assuming (since you left out the detail) that you are using the on-device interface to attempt this configuration? If so, that's actually exactly how it's supposed to act...you need to "fake it out" by giving it a valid email address but an incorrect password...that will activate the checkbox that you can click to provide the settings manually rather than allowing it to attempt to auto-discover and auto-configure. So, from your description, it sounds perfectly normal.

 


kerribrowning wrote:

 

Strange- because I have previously set up the email account and had to delete it as I was going on leave from work and did not want to receive emails. Now I cant set it up again!! Any solution to my problem would be greatly received...and yes my email address and password are all CORRECT as I have been logging in ok at work fine with no problems.

 

Kerri



I suggest to you, as I'm sure I've done somewhere above to others, to attempt to use your carriers BIS web interface (from a PC) rather than the on-device interface and see if you can successfully configure it. 

 

As for why it worked before but does not work now, there are plenty of possible reasons:

  • Your work server was changed, making your prior configuration choices invalid
  • Your work server was changed, making it incompatible with BIS
  • BIS was changed, making your prior configuration choices invalid

There are other possible reasons, but I suggest you attempt to first use your carriers BIS interface first.

 

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.
New Contributor
kerribrowning
Posts: 2
Registered: ‎04-05-2012
My Carrier: Virgin

Re: setting up email outlook web access

on-device interface? I am sorry but you will have to speak in simple terms as I am not a 'techy' person and so this means nothing to me! However, I tried to put in my email address and an incorrect password but that does not work etiher. Also my blackberry does not auto discover/auto-configure.

 

In response to the other;

 

  • Your work server was changed, making your prior configuration choices invalid- no it has not changed
  • Your work server was changed, making it incompatible with BIS- no it has not changed
  • BIS was changed, making your prior configuration choices invalid- no it has not changed

A friend at mine at work, same blackberry- has connect up and she has had no problems.

 

So I am still at a loss. :smileysad:

Please use plain text.
Hall of Famer II
sdgardne
Posts: 46,072
Registered: ‎11-28-2008
My Carrier: TMobile USA

Re: setting up email outlook web access


kerribrowning wrote:

on-device interface? I am sorry but you will have to speak in simple terms as I am not a 'techy' person and so this means nothing to me! 

 


On-device, as in using your BlackBerry keyboard, screen, and the Email Configuration application that is on your BlackBerry. This is as opposed to using a PC, it's keyboard, it's monitor, and it's internet connection to, using it's web browser, go to your carriers BB Email Configuration website and configuring your email via that interface. Both methods accomplish the same result, but I have never been successful at configuring an OWA integration via my on-device interface and have always therefore used my carrier web interface (via a PC) to configure OWA onto my BB.


kerribrowning wrote:

However, I tried to put in my email address and an incorrect password but that does not work etiher.


Hmmm..."does not work"? As in, you don't then get the checkbox for advanced settings? Or it just rejects your incorrect password? Or something else? I can't tell at all what happened when you tried that. Not being able to see your BlackBerry and see the keys you press, I can't know what you know or see what you see...so I need you to be rather explicit in what you tell me here.

 


kerribrowning wrote:

Also my blackberry does not auto discover/auto-configure.

 



Technically, you are correct...but I think you misunderstand my intent. When you put your email address and password into the email configuration screen, BIS (the service that handles your email, since technically your BB does not directly handle your email) reaches out to your email server and seeks out the proper settings for it to interact with your email server. If your email server responds to BIS with the necessary settings, BIS then configures itself to use those settings. That's what I mean by auto-discover...BIS reaching out and, with you only having provided your email address and password, properly configuring itself to function (since there are many more settings necessary to work properly than just email address and password).

 

The checkbox for advanced or manual settings (it can be different based on your BB model, OS level, and BIS version from your carrier), which is normally presented after you provide the proper email address but an incorrect password, stops the attempt at auto-configuration and presents you with screens to manually provide all of the necessary settings (server, port, etc.) that must be configured in order for your BB, via BIS, to function with your email server.

 


kerribrowning wrote:

 

In response to the other;

 

  • Your work server was changed, making your prior configuration choices invalid- no it has not changed
  • Your work server was changed, making it incompatible with BIS- no it has not changed
  • BIS was changed, making your prior configuration choices invalid- no it has not changed

A friend at mine at work, same blackberry- has connect up and she has had no problems.

 

So I am still at a loss. :smileysad:


Well, I continue to encourage you to use your carriers BIS website method to configure this email account.

 

Plus, your friend, from what you say, is not in the same condition...you deleted your email configuration and are now attempting to reconfigure it. She has, from what you've said, simply stayed configured and has no problems. Hence, her situation and yours are not the same.


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Please use plain text.