Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Style™

Reply
Elite II
prince2012
Posts: 7,960
Registered: ‎06-01-2012
My Device: Curve
My Carrier: BSNL

Re: bb app world


bertsteur wrote:

I had the same problem, and for me as well re-installing the older version of app-world solved the problem.
Thanks for the tip and the link to the knowledge database, Prince!


Hi bertsteur

 

 

Thanks for sharing your Solution.So please enjoy this version until a newer release .:smileyhappy:

 

Anyone who are having problem with the latest version of BlackBerry App World they can Download version 4.0.0.55 . For that from your  BlackBerry Browser browse to http://mobileapps.blackberry.com/devicesoftware/entry.do?code=appworld3 to download version 4.0.0.55 .

 

Cheers ! 

 

 

 

___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.
Please use plain text.
New Contributor
howiefelter
Posts: 7
Registered: ‎01-02-2013
My Device: Blackberry Style-9670
My Carrier: Telus

Re: bb app world

The KB29422 worked for me got my app world icon back. Thanks
Please use plain text.
Elite II
prince2012
Posts: 7,960
Registered: ‎06-01-2012
My Device: Curve
My Carrier: BSNL

Re: bb app world


howiefelter wrote:
The KB29422 worked for me got my app world icon back. Thanks

Hi howiefelter

 

 

                                 That's a good news... enjoy BlackBerry App World :smileyhappy:

___________________________________________________________________________

Click " Like " if you want to Thank someone.
If Problem Resolves mark the post(s) as " Solution ", so that other can make use of it.
Please use plain text.
New Contributor
howiefelter
Posts: 7
Registered: ‎01-02-2013
My Device: Blackberry Style-9670
My Carrier: Telus

Re: bb app world

worked after re-installing the older version thanks
Please use plain text.