Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry Themes & Animated Graphics

Reply
New Contributor
be_wings
Posts: 2
Registered: ‎07-22-2010
My Device: Not Specified

Have problem about icon when use new Theme 5.0 FP1

I use theme 5.0 FP1 and Export theme for 8900 by use target OS 4.6, and have error like picture.

so I have question

1. when i try to test with OTA and installed, theme not show in list theme menu (8900 os 4.6.1.250) so this error that normal or problem with program (Theme 5.0 not have error export like this)

 

2. file export theme target os 5.0 can use in BB 8900 os 4.6 or not?

Thank you very much

Aek

 

2599iD3E113C8692C7974

Please use plain text.
Developer
shellbellthemes
Posts: 129
Registered: ‎08-11-2009
My Device: 9800 Torch
My Carrier: AT&T

Re: Have problem about icon when use new Theme 5.0 FP1

We're all getting that error and it only happened after the update,  there is alread a post on the board about this and is awaiting an answer from RIM!

 

Here's the other post- 

If my posts have helped you please click the star for kudos ~ty
Interested in girly themes?
Follow the link below:
http://shellbellthemes.ucoz.com
Please use plain text.
New Contributor
be_wings
Posts: 2
Registered: ‎07-22-2010
My Device: Not Specified

Re: Have problem about icon when use new Theme 5.0 FP1

Thank you very much :smileyhappy:

Please use plain text.