Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry Themes & Animated Graphics

Reply
Contributor
luckysol
Posts: 18
Registered: ‎01-12-2012
My Device: 9300 3G Curve
My Carrier: T-Mobile

Problems downloading with 9360 in App World

I am a theme developer and have had several customers complain they cannot download themes and other applications with the 9360 device. Of all the downloads of my products, I've had less than 1% with 9360 have this issue. I have several customers with 9360 models that are able to download successfully. Is anyone else dealing with this issue?

Please use plain text.
Contributor
luckysol
Posts: 18
Registered: ‎01-12-2012
My Device: 9300 3G Curve
My Carrier: T-Mobile

Re: Problems downloading with 9360 in App World

[ Edited ]

Update: I am being bombarded by angry customers who are unable to download my themes. I really need a fix soon! My brand name is taking a major beating here!

 

Just a bit more information:

 

1.)These themes have, of course, been submitted for review and approved for provision in the portal.

2.) Today, I received my first complaint from a 9380 user.

3.) Again, it doesn't seem to be all 9360 users, just a select few...a very angry select few!

 

Please feel free to respond here or directly by email at (personal info removed)@live.com

 

Thanks!

Please use plain text.
Developer
TheFlowFX
Posts: 166
Registered: ‎02-15-2012
My Device: Playbook 16GB
My Carrier: Bags are useful

Re: Problems downloading with 9360 in App World

Hey luckysol,

 

Have you tried checking what OS version the angry customers have. Once you know this, you can check what OS your theme is compatible for. Perhaps the angry users may have a different OS installed on their device, to the one your theme is compatible with.

 

Regards,

Flow

If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!

Please use plain text.