Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
New Member
snoopydude
Posts: 2
Registered: ‎12-04-2012
My Device: 9810
My Carrier: AT&T

Application net_rim_bb profiles_alertengine_app(148) is not responding

I continue to miss calls.  I have seen this message twice now and figure it must be a problem with the profiles.  The phone is not ringing at all.  Is something corrupted?  The current profile is the built in Loud profile.

Please use plain text.
Guru I
John_Clark
Posts: 15,233
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1052; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: Application net_rim_bb profiles_alertengine_app(148) is not responding

Have you tried removing the battery to reboot the device?
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.
New Member
snoopydude
Posts: 2
Registered: ‎12-04-2012
My Device: 9810
My Carrier: AT&T

Re: Application net_rim_bb profiles_alertengine_app(148) is not responding

When I pull the battery it fixes the problem for a while but then it comes back.

Please use plain text.
Guru I
John_Clark
Posts: 15,233
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1052; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: Application net_rim_bb profiles_alertengine_app(148) is not responding

Do you have any 3rd party applications installed?

Try this:

Remove the battery. While holding down the escape/back key (to the right of the trackpad) reinsert the battery and continue to hold the back key for another 20 seconds while the device begins to boot. After about 20 seconds you can let go of the back key and the device should boot into safe mode with no 3rd party apps running. Don't open any 3rd party apps after it boots, either. See if the problem persists.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.