Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Torch™

Reply
New Contributor
roses48
Posts: 4
Registered: ‎03-01-2013
My Device: Blackberry 9860

BB 9860

[ Edited ]

my brother gave me his bb 9860 phone recently, and it is my first time to use blackberry.. i want to reset and make a new bb id and all..just like a brand new phone settings..how can i reset and change all the default email, fb and other social networking where my brother's account were still the active account whenever i browse the internet..? i accidentally deleted the yahoo messeger apps in "social feeds", how can i bring back the ym in "social feeds"? your help is much appreciated:Helpsmilie:

 

 

Elite II
BillJ
Posts: 8,978
Registered: ‎01-05-2009
My Device: BlackBerry Z30

Re: Internet Connection

To delete all data and reset the phone to factory settings, on the homescreen follow Options>Security or Options>Device>Security, depending on the OS the phone is using.  Once in the Security section, look for Security Wipe and follow the directions.

 

To re-add Yahoo Messenger to the Social Feeds, simply do a security wipe as I've described above.  If, for any reason, that doesn't add it again, plug your phone in to your PC and open BlackBerry Desktop Software.  Once your phone is recognized, click Device at the top of the software then Restore.  Choose the most recent restore point and load it.  That should restore all core apps (of which Social Feeds is part).

 

 

I hope that helps you.  :smileyhappy:


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



New Contributor
roses48
Posts: 4
Registered: ‎03-01-2013
My Device: Blackberry 9860

Re: Internet Connection

[ Edited ]

thank you for your prompt reply... one thing, why is that whenever i attempt to connect free internet wifi in our office, i cant open internet but when you check the "manage connections", it says i am already connected..but when i type the username and password of the free internet provided in our office and dormitory it says" Access Error: Page not Found Bad request type".. But whenever i log in the internet through free internet zone like in malls, i could access the internet..but if it requires username and password just like in our office and dormitory, i cant open the internet... why is that so? :smileyembarrassed:

 

How can i fix this? thank you in advance..